Telia and Lag Issues — Guild Wars 2 Forums
Home

Telia and Lag Issues

MrHedmad.7926MrHedmad.7926 Member
edited September 19, 2017 in Account & Technical Support

Hello!
I know this sounds like a support ticket (that I have already sent), but I simply want to see if this particular issue is widespread, and if someone knows wheter or not there is a quick fix for it. For a few days now, I've been getting huge lag spikes, but with no rubberbanding or anything similar: The lag gets so bad, I cannot activate any skills, and, if the game "freezes" for longer than 10/15 seconds, the client simply disconnects me. I've run tests on my ISP, and everything seems to be normal. The Gw2 -diag (tracing the connection), shows huge (98%) packet loss at several servers, but the ones that come up all end with telia.net. After a quick googling, I've seen that Telia are renown for server issues and such.
In the evenings, the issue is so huge the client cannot even connect to the servers whilst loading, and simply disconnects me, making me unable to play. Here's the full NetworkDiag file, if anyone is interested of snooping around: https://pastebin.com/qzxFVGKA

My question is, are similar people (I play on Piken Square, connecting from Turin, Italy) experiencing the same? Is there any "fix", or workaround? I've read that VPNs might help, but why should I pay a third party to play the game I love (and ahve already payed for)? I'm really worried that I might not be able to play PoF for this issue.
Sorry in advance for any typos.

Comments

  • I'm from Verona, IT and I have the same problem...

  • MrHedmad.7926MrHedmad.7926 Member
    edited September 19, 2017

    Update: To test things out, I've tried Mudfish, a game VPN, to try and bypass the issue. I get a steady 35 ping (That's on average, over a long time. I get occasionally small spikes of 40, or 50 ping, which is still really low ping), what I was normally getting before the issue. Mudifsh is really cheap, but should I really pay to fix GW2 (or Telia's) problems?

  • Sadly, ArenaNet does not choose which backbone carrier your ISP uses. You can contact your ISP and show them the issues, and ask them to contact Telia.

    Good luck.

  • DemonSeed.3528DemonSeed.3528 Member ✭✭✭✭

    Nothing will be done about this unfortunately - it has been around for ages and you will be sent in circles from isp<->anet regarding this issue. Beyond moving countries/isp/vpn there is nothing those of us who are affected by this routing (telia/level3 handoffs) can do unless the ncsoft servers decide to get hosted somewhere more sane where it won't have problematic routing. Beyond this problem itself, there is rubber banding/lag spikes (in wvw at least) that leads to skills not going off which is another problem that needs looking at.

  • @MrHedmad.7926 said:
    Hello!
    I know this sounds like a support ticket (that I have already sent), but I simply want to see if this particular issue is widespread, and if someone knows wheter or not there is a quick fix for it. For a few days now, I've been getting huge lag spikes, but with no rubberbanding or anything similar: The lag gets so bad, I cannot activate any skills, and, if the game "freezes" for longer than 10/15 seconds, the client simply disconnects me. I've run tests on my ISP, and everything seems to be normal. The Gw2 -diag (tracing the connection), shows huge (98%) packet loss at several servers, but the ones that come up all end with telia.net. After a quick googling, I've seen that Telia are renown for server issues and such.
    In the evenings, the issue is so huge the client cannot even connect to the servers whilst loading, and simply disconnects me, making me unable to play. Here's the full NetworkDiag file, if anyone is interested of snooping around: https://pastebin.com/qzxFVGKA

    My question is, are similar people (I play on Piken Square, connecting from Turin, Italy) experiencing the same? Is there any "fix", or workaround? I've read that VPNs might help, but why should I pay a third party to play the game I love (and ahve already payed for)? I'm really worried that I might not be able to play PoF for this issue.
    Sorry in advance for any typos.

    I'm from Turin and I have the same problem. I'm getting Crazy for this issue, I had a power lag spike in these 5 days, but since yday, i cannot even log in, and I got stuck on Loading screen (If i fortunally can log in) otherwise anet tell me that i've ''firewall-or maybe i'm connecting from a campus'' etc error code 42:xxxx. My hype for PoF is disapparing..

  • MrHedmad, could you give me you discord nickname?

  • @DemonSeed.3528 said:
    Nothing will be done about this unfortunately - it has been around for ages and you will be sent in circles from isp<->anet regarding this issue. Beyond moving countries/isp/vpn there is nothing those of us who are affected by this routing (telia/level3 handoffs) can do unless the ncsoft servers decide to get hosted somewhere more sane where it won't have problematic routing. Beyond this problem itself, there is rubber banding/lag spikes (in wvw at least) that leads to skills not going off which is another problem that needs looking at.

    Well sounds like your ISP is garbage. Your ISP picks the path from your house to Anet's servers. And here is how I can explain why in the simplest terms possible.

    There is no way Anet's ISP can go and figure out paths from your house to the servers until you try to connect, which means you need to make the path. And this starts with your ISP. Your ISP has ways to contact Telia, Level 3, and I'm forgetting another of the big ones and let them know a node isn't working, but in the end, it's on your ISP. Anet really can only ensure their have their servers online and at the end of the bus route to accept people. Even if the servers more to another location, you'll still hit those trouble nodes (usually something isn't working in them, or they are overloaded by all the traffic going through them). I know it's sucks, but you should skip tier 1 tech support and speak to the above guys. Tier 1 is really only good for saying "yes, it's on thus not us).

  • Nhimrod.5198Nhimrod.5198 Member
    edited September 21, 2017

    I contacted again my ISP and they told me that they cant contact telia.net, but they only can contact another service with level 2 for 30 euros. I checked if the problem is rly telia.net but, as you can see, it don't seems like... 1 day til pof and I can't still play.. https://imgur.com/a/9QnTV

  • For whom has this issue, look into VPNs. I highly reccoment Mudfish, as it seem the cheapest, and fixes the issue pretty well. I hope their servers will "hold out" for PoF tomorrow.

  • Same issue here, from Brescia. Initially, 3 years ago with fastweb, changed it to telecom wholesale 5Mb and solved the problem. Then, tired of slow streamings and downloads, I recently changed to Vodafone. It was fine till 2 weeks ago. Now, back to square one. No one seems to be able to solve this, so I have tried pingzapper.com and so far so good. After all its 30 quid/year or something like it.

  • I've got the same issues this week. My pings seem normal most of the time (39ms) but spike ridiculously high in wvw. I had a fight with a thief recently where I downed him, but could not stomp or auto attack because none of the skills worked for about 3 minutes. I got out of combat but could not port to spawn.

    Internet: Vodafone/Kabel Deutschland - 200mbit/10mbit Cable - no other issues outside for GW2. Tried three different speed tests and the connections are ok
    Country: Germany

    Disciples of the monkey god [Apes]

  • Hi there! thank the Six, I'm not alone in this! I'm also from Italy, Brescia and since last week I've got the same problem, can't log into the maps, no matter the trick employed!
    what if, with the awfull weather we had, one of the server used by our ISP in Northern Italy (I'm with Vodafone) got rekt, and this is the consequences?

  • Same problem for me and my friend. Both of us are from Italy and with Vodafone as ISP.

  • It is really frustrating that no one from Anet says anything anymore, about this. Somebody could argue it's not their fault and there is nothing they can do . However, most of the people complaining about this issue confirm the problem is only within GW2 experience. All other internet activities are absolutely fine. This must means something... What if all these people would drop the game for good. I bet Anet would try something to receover the situation, wouldn't they? Unfortunately, we are all so dumb (myself too) to buy 3rd party softwares in order to continue playing this, I must admit, cool game. kitten

  • New player from Rome with Vodafone ISP and I have the same problem. I think it's Vofadone fault, as always.

  • @Haejeogg.6284 said:
    New player from Rome with Vodafone ISP and I have the same problem. I think it's Vofadone fault, as always.

    3 years ago I was with Fastweb (20mb fibre broad band connection), and that is when I started experiencing this problem. Eventually, I was so d u m b to change ISP and literally downgraded my connection to TIM whole sale 5mb, but at least it solved GW2 lag issues (never mind if downloading and streaming was a nightmare :| ). Eventually, I got fed-up and recently switched to Vodafone 50mb fibre broad band connection and now the problem is back. Whose fault is this?

  • DemonSeed.3528DemonSeed.3528 Member ✭✭✭✭

    A day before PoF launched, strangely enough the servers on all map ips seem to have mysteriously unhinged from their bad routing. I suspect this was in preparation for PoF launch so they must've had the ability to do something about it before but haven't until now. Now I am getting my normal ping, but of course the server issues with lag spikes in wvw are still there [without a doubt and to be expected].