Can't Log In — Guild Wars 2 Forums

Can't Log In

Bella Kim.4061Bella Kim.4061 Member ✭✭
edited September 24, 2017 in Account & Technical Support




  • I am unable to enter the game on any of my characters. Only one of them is in PoF and the others are around Tyria. I always get the the message the game can not contact log in server! More than 2 hours now :(

  • I have the same problem i was inside the fractals wen i end them the game don't let me out so i logout an error pop up
    an now i can't login i change 3 passwords an still say error

  • add 1083(numbers here) in LA.

  • so got into a pvp match and on select i got a connect error which made my ui freeze with the map select so i went to character select and now i can't get back in at all.

  • We're aware of the issues and are actively looking into them!

    Stéphane Lo Presti
    Content Marketing Manager

  • Please actively look quickly! My guildmates and I are also unable to login.

    error code 1083:5:7:1596:101

    Mah only day off this week Anet. Pls halp.

  • Got DC'd when starting a PoF story instance. Now I can't login with any of my characters. Same error message as above.

  • RED.6803RED.6803 Member
    edited September 24, 2017

    I was able to load onto the character screen but as soon as I clicked on my character, I received a server error and the game closed. I tried to create a new character but when I started to load into the game itself I received network error and the game closed. Also, I tried to go to the support page but google chrome wouldn't let me due to it not being safe and possible hacker attacks.

  • error code: 11:1001:8008:186 i think that Skynet Takes Over gw2 :dissapointed:

  • just started today for me and I'm not even playing the new content....error when trying to log in

  • Was in fine till new patch just now, and getting the same erroros as above

    plz fix

  • Same for me as mentioned above. The launch has worked great for me all weekend until this last build patch. Now I can't log in usually and when i do i can't do anything an eventually crash.

  • Tried to zone into a story instance and was getting errors, so I went to the character select screen and the game gave me the same login error. Tried to login again three times but no dice. Plz help ANet before my wife finds out; I don't want to have no excuse not to watch This Is Us with her.

  • Not sure if they fixed it this quick. But adding Gw2-64.exe to my firewall white list solved the problem for me.

  • The new update today 9/24/17 won't let me get passed character selection. I get the check your internet thing. My internet is fine. Please fix soon. It worked great until the update. Thanks!!

  • SPESHAL.9106SPESHAL.9106 Member ✭✭✭

    Still can't log in

  • After applying the current update I am unable to go through gate are even enter new areas without getting the error 19:9:13:1589:101. I have check my internet connection and even disabled my fire wall and anti-virus, however is am still unable to play since the update.

  • Kichwas.7152Kichwas.7152 Member ✭✭✭
    edited September 24, 2017

    Yeah, getting the same error here.

    EDIT: Just made it in. 1:49pm PST.

    Just say no to butt-flaps.

  • I can't log in any one of my characters lol

  • Adding GW2-64 to my windows firewall inbound / outbound white list, or even turning the firewall off completely did nothing for me.

  • Arena Net had very little beta testing in comparison to other large games, and the players are paying the price

  • SPESHAL.9106SPESHAL.9106 Member ✭✭✭

    Works now for me.

  • I could not continue my story line due to the Error 1042 Instance bug, so I created a new character and now I can't log in. Bugs are certainly expected after a major release but I still expect the game to be playable.

  • i am getting error 1083:5:7:1596::101 now . when I was logged in could not port anywhere

  • Seems to be working now.

  • Still hosed T_T. I see my participation in a This Is Us marathon in my immediate future. Plz ANet.

  • nosleepdemon.1368nosleepdemon.1368 Member ✭✭✭
    edited September 24, 2017

    @matthirten.6475 said:
    Arena Net had very little beta testing in comparison to other large games, and the players are paying the price

    The launch has been reasonably smooth from my experience. They've certainly come a long way since the Giant Karka Queen debacle in terms of server stability. With that said, there are some rumblings about trait bugs that were known during the short beta test that were still not fixed on launch. Hopefully they get most of that ironed out soon so they can go have a wee holiday. Software launches are always huge, stressful cluster kittens even when you are as prepared as you can be.

    [Edit] Good Lord, the swear -> kitten filter is not working!

  • Hmm. It looks like for me, only my main character who I was doing LS3 with in the new Orr map is having difficulties logging back in. The other characters work fine.

  • Chaba.5410Chaba.5410 Member ✭✭✭✭

    I can relog into the toon I was playing in the new PoF maps when the earlier patch today hit (currently in a PoF map now), but I cannot log into any other toon on this account nor my other account.

  • Only character I can log into is my POF character. Every other one gives me a log-in error when I try to load them.

    Oh look. I have a signature now.

  • daethwing.7093daethwing.7093 Member
    edited September 24, 2017

    Code=19:9:13:1589:101 here --

    I'm logged in and can exit, and login again, but can't waypoint anywhere or progress in my story.

    *edit -- now I can

  • @RoseofGilead.8907 said:
    Only character I can log into is my POF character. Every other one gives me a log-in error when I try to load them.

    Same thing is happening for me. I was able to load one non-POF character exactly once and when I tried to change characters for crafting, started getting the error message.

  • I get an error code and disconnected whenever I try to get past character select screen. Code=19:9:13:1589:101

  • Getting this bug too! Just spent the time getting all the HP for my Revenant to pick up Renegade and started on the PoF storyline. I can get in to my Elementalist, but none of the others.

  • Adding my name to the list
    19:9:13:1589:101 on any character in vanilla Tyria. Can log into characters in PoF zones just fine.

  • Same problem. Character in PoF logs in fine, all other 7 of my vanilla Tyria characters cant log in.

  • Add me to the list of ppl that cannot log in. It gives some error about fire wall or router configuration and my equipment is not the problem.
    I was logged in -went to switch characters and got booted from the game.

  • Only character I am able to login in with is the one that has gone through the POF initial mission. All the chars on my second account error out as do the other characters on my primary that have not been to POF.

  • Login problems as well. Code 19:9:13:1589:101.

  • Help!!
    1st I coundn't leave the area I was in (Black Citadel), Now I can log in, but Can't play a character.
    I've reset everything on my end, the issue is on your end!!! HELP!

  • JustTrogdor.7892JustTrogdor.7892 Member ✭✭✭✭
    edited September 24, 2017

    Add me to the list. Can log in to character select but then when selecting character and play get "game client can't access login server at this time."

    Edit: Working now

  • I too cannot loggin past character select.

  • So much time to fix it T_T i will pray for them i will send them positive energy an a advice tell to your project manager that wen he died that must donate his brain to NASA for experiments

  • Bought the new expansion today and an additional character slot. I couldn't complete the introductory area on my asura. When I did after trying 3 times I kept logging out. Did the level 80 trial and can't access characters that weren't already level 80. Even those characters keep getting booted.

  • zoopop.5630zoopop.5630 Member ✭✭✭✭

    @Nemesis.2019 said:

    @UberSinner.6573 said:
    so many newbies.... you cant add such a large expansion to an existing game without having some problems, give them a break, they are working on it, they want you to be able to play, that's how they make their money. go watch re runs of sponge bob or something.

    A Break? if you look at the testing done for the previous games you will see closed betas, open beta's, in general 3-4 months of open testing before release, their own Wiki shows how much testing was done, with GW2 and HoT i had 1 or 2 issues, with PoF between crashing and DC i think I am up to 10 hiccups, game needed more open testing, we the test dummies now...

    Gonna have to Agree with Nemesis.... IM a huge gw2 fanboy but even for me at the moment this has become annyoing to the point where i can't even play on my 2 days off lol.

    they should of 100% waited longer before releasing game to us, this shouldn't of been rushed. Personally if it was up to me i would of released the expansion late November with hoping no issues at all.

  • A server fix was applied to fix these errors. Please try again logging in or playing instances, and let us know of any issue!

    Stéphane Lo Presti
    Content Marketing Manager

  • Well i still can't login to the game call NASA

  • i use my password an doesn't let me in say error i try one million times what else to do pray to god logic got it's limits

  • The login issues appear to be fixed for me. Thank you, Anet. :)

    Oh look. I have a signature now.

  • Login still doesn't working

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.