Can't continue history (Can't Create Instance Error: 1042) — Guild Wars 2 Forums

Can't continue history (Can't Create Instance Error: 1042)

Just finished the prev chapter, updated as the game asked and when came back found that problem, any idea what happened?

Chat Displays the message "Instancecreate failed . Error=1042; Product=9; Module=18; Line=687"

Comments

  • No response from Devs yet, we've got another thread going with the same code error. Looks like it's for a lot of instance creation. Dungeons, Storylines, etc etc.

  • Good to know is something general, that means it'll be an easier and faster solution. Thanks

  • Also getting this error. About 8 other people standing here having the same thing. Starting the story mission "The Departing"

  • i could join my next history mission for what i think but loading is taking a lot of time

  • Vieux P.1238Vieux P.1238 Member ✭✭✭✭

    Looks like this error issue is all over. For me my story stops at - return to the casino to hear zalambur's information. Cant get into the instance. I'm going to shut off & reload the game see if it works out.

    Winter Nerf is coming!

  • Cannot get into the instance "Blazing a Trail." With this 1042 error. Hope this gets worked out soon.

  • yeah, i was kicked out my story thinking it was solved but is still there

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.