Game Crash & Disconnection Issues [merged] - Page 4 — Guild Wars 2 Forums

Game Crash & Disconnection Issues [merged]

124678

Comments

  • Has any of you reported in bug section? or you just complain in here an pray that some1 from anet will see your posts and do something about it?:)

  • banshee.9328banshee.9328 Member ✭✭
    edited December 26, 2017

    Have you make any effort and browsed bug section? Or you just complain we post here? In the meantime you type an answer here you go:
    https://en-forum.guildwars2.com/discussion/comment/307764
    https://en-forum.guildwars2.com/discussion/comment/317111
    etc.

  • Praffy.4091Praffy.4091 Member ✭✭
    edited December 26, 2017

    i actually filed a bug report yesterday about all this stuttering problem. BUT i have to say that w10 pro has no problem with it. just w7/w8.1.
    But reading this tread i came to the conclusion that my mouse is not the issue with rotating the view :)
    And by the way. those are discussion not bug reports. again. don't confuse a forum with a bug report
    to report the bug just go here
    https://help.guildwars2.com/hc/en-us/requests/new
    and describe it there.
    And pray that some1 will answer. especially this period of the year :)

  • My crashes started about the end of the Halloween event. I filled a bug report about the ffffffff ffffffff memory address could not be read, back November. My ticket (#6698571) even got escalated. I received a very professional treatment from the 2 Anet employees, but unfortunately they were unable to solve the crashes on my side and the ticket got closed.

    So far, 3x computer formatting, 4x game full reinstall. I even tried older Windows 10 version, older Nvidia drivers, no AV. Nothing fixed my crashes.

    A people that values its privileges above its principles soon loses both.
    D. D. Eisenhower

  • I can't even get the game started, crashes soon after the initial in-game screen is displayed.

  • @NitricRose.1863 said:
    I can't even get the game started, crashes soon after the initial in-game screen is displayed.

    try repair option or delete the .dat file completely and wait for the game to download it again. but second options takes a lot of time and band.

  • @Praffy.4091 said:

    @NitricRose.1863 said:
    I can't even get the game started, crashes soon after the initial in-game screen is displayed.

    try repair option or delete the .dat file completely and wait for the game to download it again. but second options takes a lot of time and band.

    Tried, the repair and that didn't help.
    Something's wrong with the graphics. The character loading screen (when it gets that far) does not display correctly and is very slow. When it does get to the UI without crashing, again, very slow.

  • atheria.2837atheria.2837 Member ✭✭✭

    We aren't getting any attention from Anet over these freezes.

    And they are getting worse.

  • i have similar issue on all the machine that i have (3), 2 win7 and 1 win10. Funny thing is, while screen is freeze.. i can still chat.....

  • Windows 7, R9 390x, black screen freezes + buzzing audio since the past month. No crash reports since it requires a full PC shutdown to fix. Could be related.

  • I reported this to Arena well over a year ago, and got no solution from them then. I come back to the game and it's still going on. Random crashes during instances and almost always at the end of the missions. All I got from them was packet loss or time outs even though I proved it wasn't. I really wish this would get fixed.

  • @Kreeping Doom.2890 said:
    I reported this to Arena well over a year ago, and got no solution from them then. I come back to the game and it's still going on. Random crashes during instances and almost always at the end of the missions. All I got from them was packet loss or time outs even though I proved it wasn't. I really wish this would get fixed.

    check your cpu (temps)/memories. i had similar issues and after i clean them and the rest, including replacing the thermal paste on cpu, everything was back to normal.
    also its a good idea to check memories (windows memory diagnostic tool)
    only this game had problems. no other game had any issue.
    another problem i had during that time was firefox crashing from time to time.
    i have no clue what fix it but it sure helped to clean it up. probably thermal paste on cpu although i've never checked temps during the game :)

  • did you try recombobulating the telemetry?

  • X T D.6458X T D.6458 Member ✭✭✭✭

    Having the same problem. Computer randomly freezes multiples times a day and only during loading screens. Getting extremely frustrating and irritating. Only happens with GW2.

    BG

  • Try downloading Microsoft direct x runtimes. https://www.microsoft.com/en-us/download/details.aspx?id=8109 It has helped me a lot. Because this game runs on direct x 9.0 c and most people now a days have dx11 this will help you a lot better on how the game performs. I have had my game crash reboot and so on in the past. Memory tests are fine. No it's not over heating or gpu fan issues. Overclocking and all these other things do not affect the game. So none of this it's you temps, memory, fans, overclocking being the problem. It's an older game engine. People can run a gtx 1080 on this and still have issues.

  • I have been getting little freezes in game like one to three seconds of just hold and then game snaps back i checked and i still have same level of connection and wifi and a direct line to my computer. I have seen this probably the last three to five days.

  • Ravezaar.4951Ravezaar.4951 Member ✭✭✭

    atm its unplayble and its only in Gw2 of all my games, what a suprise

  • arendo.6954arendo.6954 Member
    edited January 2, 2018

    This issue has been plaguing me lately.

    As many others, I'm also on Windows 10 64-bit, fully up-to-date with latest drivers etc.
    The main difference I've seen among other posts, is that I run a dual monitor setup, which allows me to actually alt+tab.
    So to all those who might've been doubting whether it was just GW2 or the entire system locking up, it's just GW2.
    I'd be on Discord with my buddies and the game would freeze, usually in the inventory or character screen. Then I'd still be able to talk to them, switch to taskmanager, end task, reboot, and back in the game.
    I've tried the Repair function, didn't help.

    Some times the game lets me play for hours without issue. Other times, like yesterday, I had the crash 3 times within an hour and then not anymore for several hours.
    Today it's been 30 minutes and it's frozen again.

    This is very annoying though. Really wish there was a fix for it...

  • Kitty.6219Kitty.6219 Member ✭✭✭

    Hi, I'm having this same issue, 3 times yesterday, first time is doing it. My temps are normal, I did not make any changes to soft or hardware, issue started for me yesterday: game freezes and I need to wait 2 or 3 solid minutes to which I'll just be dead by now >:c

  • I must say this bug is quite intriguing as it shows no impact for some players but a total crash for others. Common factors that are ruled out are nvidia or amd builds, windows version, etc. It is almost like there is either 1) a communication flaw with the clients causing data loss or 2) a corrupted line in an update that is not easily repaired through the rebuild tools.

    So strange. I do get the occasional connection loss to server, but that is typical net routing these days. It happens. But with this particular bug, it just doesn't make much sense as to who is and who is not affected.

    Wolf Moonstar
    Dragon Council, Third Seat: Jade Sea Haven (Jade) of Ehmry Bay
    My Ryzen Rig

  • Also seeing freezes in GW2.

    As a new player to GW2, this has been rather frustrating.

    The bug is unrelated to GPU temp, CPU temp, and affects no other game I play.
    It is unrelated to length of time in play during the session. Sometimes 3 minutes, 20 minutes, or more will pass before the freeze/crash. Sometimes 8 hours, no problems.

    Windows 7, updated
    AMD FX-8350 4 Ghz, 16GB memory, RX 460.

    I am also seeing Live Kernel Reports that seem to be related to these freezes. The first few lines of a report related to one is shown below. Graphics drivers are properly updated. Is anyone else seeing these dmp files after a GW2 crash? On my machine, the folder is C:/Windows/LiveKernelReports/WATCHDOG.

    An extract from the analysis of the latest dump file, using OSR Online's .dmp analysis (online at http://www.osronline.com):

    Crash Dump Analysis provided by OSR Open Systems Resources, Inc. (http://www.osr.com)
    Online Crash Dump Analysis Service
    See http://www.osronline.com for more information
    Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 7601.23915.amd64fre.win7sp1_ldr.170913-0600
    Machine Name:
    Kernel base = 0xfffff800`0301e000 PsLoadedModuleList = 0xfffff800`03260750
    Debug session time: Tue Jan  2 13:05:44.014 2018 (UTC - 5:00)
    System Uptime: 0 days 0:29:40.965
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    VIDEO_TDR_TIMEOUT_DETECTED (117)
    The display driver failed to respond in timely fashion.
    (This code can never be used for real bugcheck).
    Arguments:
    Arg1: fffffa8012ed5010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
    Arg2: fffff8800497a99c, The pointer into responsible device driver module (e.g owner tag).
    Arg3: 0000000000000000, The secondary driver specific bucketing key.
    Arg4: 0000000000000000, Optional internal context dependent data.
    
  • Leo.3401Leo.3401 Member
    edited January 3, 2018

    I have been experiencing this problem since last year. I am not sure if this is due to my slow internet connection or the game itself. One thing is for sure, I hate games that crash like this. Might leave for good hahaha. Would feel bad about the money I spent for the expansion pack though.

  • this has happened to me a handful of times since I started playing in October or so.

    Computer locks up and task manager can’t close it out. Have to restart the computer via the little button at bottom right of the ctrl alt delete page.

    Windows 10. Very new and very nice computer. All other games going fine. Drivers are up to date.

    Has anyone having the issue ever fully uninstalled and deleted the game and freshly installed?

  • My guildmates and I have experienced freezes and losing game connection for the past couple of months. It would happen to one or more of us while in a party or playing solo. About the last week of December I started crashing to the blue screen with hideous screeching sounds every time I was on the game. No chance to shut down anything...a total and complete crash. This happened only while on GW2. I've done scans, updated drivers, deleted unused software and blew dust out of my tower. Was about to find a tech shop to give my computer the once over when I was told about this thread of similar complaints. Actually I've been Crash free for 2 days now on GW. Maybe Wintersday being gone has helped. I'm feeling your pain.

  • Ayrilana.1396Ayrilana.1396 Member ✭✭✭✭
    edited January 3, 2018

    This was on reddit and I didn’t see it posted here. It may or may not apply to people’s problems.

    https://www.reddit.com/r/Amd/comments/7ncr3y/regarding_amd_and_the_lack_of_directx_9_support_a/

  • arendo.6954arendo.6954 Member
    edited January 4, 2018

    Thanks Ayrilana, interesting thought. I'm not on an AMD GPU, however, it might still be worth trying to repair DX9:
    https://www.microsoft.com/en-us/download/details.aspx?id=8109
    If your DX got corrupted, this download should reinstall them - if I understood M$ correctly ;)
    I've given it a go myself, just to be sure.

    I'm also updating my drivers again to the newest release (388.71). I'll report back if the game has stopped freezing for a few days ;)

  • TechAssist.4635TechAssist.4635 Member ✭✭
    edited January 5, 2018

    A possible band-aid fix for all instance missions that involve cut-scenes and cinematics.

    • The Departing
    • The Sacrifice
    • Estate of Decay
    • Victory or Death
    • Dragon's Stand
    • Heart and Minds
    • The Source of Orr
    • Sparking the Flame
    • Ossuary of Unquiet Dead
    • To Kill A God
    • Crystalline Memories

    Generally you'll be editing your Host file:

    1. Click the Start button on taskbar to display the menu, and then right click Notepad on it from the menu and "Run As Administrator" or you can Type note in the search box near the start button, and right click the Notepad application and "Run As Administrator".
    2. Navigate to the HOST file directory: C:\Windows\System32\drivers\etc
    3. Make sure you have "All Files" set so you can see all the files in the folder instead of just.TXT files.
    4. Once you have the host file open, paste the following line below the existing text:

    127.0.0.1 assetcdn.102.arenanetworks.com

    Note: If the string above (or one similar to it) located in your host file, you may need to remove it entirely and save the changes to resolve the issue. If adding the string above does not seem to work for you, try changing the line to 127.0.0.1 assetcdn.103.arenanetworks.com instead.

    1. Save the file.
    2. Restart your Guild Wars 2 Launcher.
  • Or this helpful information, offered by Tech Support frequenter, Healix.5819:

    The "connection error, retrying" error on the launcher means you're failing to connect to your nearest patch server. If you were using the -assetsrv option to manually choose a server, the IP probably changed. If you weren't, your DNS is probably outdated.

    To clear your DNS cache, open a command prompt (cmd.exe) and enter:
    ipconfig /flushdns

    You could also setup Google's DNS:
    https://developers.google.com/speed/public-dns/docs/using

    If you want to try the -assetsrv option, use:
    -assetsrv 54.156.252.61

    If it still fails, you can verify your connection by opening the following web page:
    http://assetcdn.101.arenanetworks.com
    ... which should be a simple text page with an AssetSrv instance on the bottom. If you can see that, you likely have software on your computer that is blocking GW2 from connecting. If you can't, you're failing to connect to Amazon's server period. Try using a VPN.

    Good luck.

  • RobJoy.9487RobJoy.9487 Member
    edited January 5, 2018

    Same problem.
    Display driver amdkmdap stopped responding and has successfully recovered.

    I can't play like this.
    10 minutes at a time.

    I tried 6 different AMD drivers, hell even the latest alpha adrenaline one which was suppose to fix any DX9 issues.
    I even reinstalled Windows 10 fresh. Yeah, I am willing to go THAT far to play the game.

    Is there any way make DMP diagnosis files readable in GW2 directory?

  • @arendo.6954 said:
    Thanks Ayrilana, interesting thought. I'm not on an AMD GPU, however, it might still be worth trying to repair DX9:
    https://www.microsoft.com/en-us/download/details.aspx?id=8109
    If your DX got corrupted, this download should reinstall them - if I understood M$ correctly ;)
    I've given it a go myself, just to be sure.

    I'm also updating my drivers again to the newest release (388.71). I'll report back if the game has stopped freezing for a few days ;)

    Sadly, the game is still freezing randomly.

  • Andy.5981Andy.5981 Member ✭✭✭
    edited January 5, 2018

    Just had this happen again. Been playing for quite some hours and no problems whatsoever. Running latest NVIDIA Drivers. Just looted a load of chests in Palawadan - lots of people around, lots of scenery to throw around - no issues. Also did the Legendary Smoldge and again no problems despite a lot going on on screen and quite a few players. The Guildhall in Istan event started not long after that. I was heading towards the gate. There were lots of players sitting on the big rock just outside. As soon as the gate became attackable a lot of them swooped down with Mounts. Game froze completely.

    I am now utterly convinced it is mounts/some combination of mount textures that are causing some sort of memory leak or some sort of buffer overflow on graphic cards.

    The silence on this issue is deafening. Is someone working on this? Is it fixable? Is it something that they know about, but cannot do anything about because it only affects some combinations of processor/graphic card?

  • Ok, happened to me a LOT last night. Really bad

  • Healix.5819Healix.5819 Member ✭✭✭✭

    Was it actually using those? The live client shouldn't be using the 102+ branches, which are for testing. 101 is the live client.

  • @Andy.5981 said:
    I am now utterly convinced it is mounts/some combination of mount textures that are causing some sort of memory leak or some sort of buffer overflow on graphic cards.

    The silence on this issue is deafening. Is someone working on this? Is it fixable? Is it something that they know about, but cannot do anything about because it only affects some combinations of processor/graphic card?

    What I did was to reduce the Character Model Limit to Lowest and (on my case) it is helping me a lot. Thought it is super strange, because mounts are not affected by Character Model Limit.

    A people that values its privileges above its principles soon loses both.
    D. D. Eisenhower

  • Andy.5981Andy.5981 Member ✭✭✭
    edited January 6, 2018

    @linamaria.1830 said:

    @Andy.5981 said:
    I am now utterly convinced it is mounts/some combination of mount textures that are causing some sort of memory leak or some sort of buffer overflow on graphic cards.

    The silence on this issue is deafening. Is someone working on this? Is it fixable? Is it something that they know about, but cannot do anything about because it only affects some combinations of processor/graphic card?

    What I did was to reduce the Character Model Limit to Lowest and (on my case) it is helping me a lot. Thought it is super strange, because mounts are not affected by Character Model Limit.

    Which confirms what I suspect is going wrong. You've reduced the overall amount of 3d meshes on screen and the associated skins.

    We haven't had any increases to character models or complexities. We have had the introduction of mounts.

    It appears to be the complexity of mounts that is causing this problem. If this is the case then I suspect it is only going to get worse as more and more mounts are added, increasing the amount of mount meshes/skins to the game. As a result I think its going to impact on more and more players.

    I suspect that what is needed is a slider that either reduces mount model detail or turns them all into the basic models.

    Again I'm going to ask the Anet Forum moderator - what is going on? Are you aware of this fault? What are you doing about it?

  • just crasjed in Lion's Arch. this has happeend a few times, when i log back in, in allows me back into Lion's arch only for a split second beofre crashing again.
    if it's a mount model or skin, maybe it's not letting me back in until the other player dismounts or goes away from my area.

  • MrMojoRisin.7364MrMojoRisin.7364 Member ✭✭✭
    edited January 7, 2018

    i would love to see some sort of acknowledgment from Anet of the issue. a "we are aware and are working on it" would go a LOOOONG way right now...

  • RoxanaGul.2360RoxanaGul.2360 Member ✭✭
    edited January 7, 2018

    I just had this problem start yesterday after buying both expansions. I freeze, load slow, flicker. Sometimes it's a hard crash and I have to reboot my system, other times I just alt tab in and out and it's fine, but it's happening any where from every 30 seconds to 5 mins. It's is making GW2 unplayable. I've tried all of the suggested fixes and still nothing. I just wasted $100...

  • arendo.6954arendo.6954 Member
    edited January 7, 2018

    I get these freezes in dungeons and mystlock, so it's not necessarily mounts causing the issue, nor the amount of players.
    Yesterday, I had a freeze right after we cleared a boss in Crucible. Because of the freeze, I did not get the daily nor the dungeon path progression in my achievements. Game was running fine for multiple hours, the freeze came out of nowhere.

    I had recently deleted the bin64 folder and that seemed to have improved stability, but apparently it has not solved the issue.

  • aaaaand crashed again

  • Raizel.8175Raizel.8175 Member ✭✭✭✭

    I want this fixed. ._. Annoying having this error at the end of HoT-meta-events and you wont get the stuff you worked for.

  • i have same problem cpu usage 70%-80% all time while gw2 is open+pc freeze/crash

  • Erulogos.2591Erulogos.2591 Member ✭✭✭
    edited January 8, 2018

    Just had the freeze again after a few weeks of peace. It seems like killing local.dat from %appdata%/Guild Wars 2 can help for a time, but sooner or later the issue creeps back in (something busted in a cached item maybe?) The headache here is having to reset graphics options each time local.dat gets nuked (why are these not in an ini file like a sane game?)

    So far, I've frozen once in LA at the bank checking out wardrobe skins (during Halloween so tons of characters and mounts and such,) once headed to the Claw of Jormag camp (was mounted and using the raptor jump, not so many people around though,) and tons of times at Tequatl (always when returning after battery defense, so headed into a zerg of toons and mounts.) The error in the log is always the same:

    Exception: c0000005
    Memory at address ffffffff`ffffffff could not be read

    In my case the issue has persisted from one video card to another (same family, went from a GTX 1070 to a GTX 1080, updated drivers to 388.71 in the process.)

  • Hey guys, i just bought this game with POF, and i am always getting stuck at loading screens.
    I tried deleting local.dat etc, run -repair, forward ports also however it is really getting stuck at loading screens.
    This error is so random that i cannot play for more than 30-45 mins at a time

  • Kitty.6219Kitty.6219 Member ✭✭✭

    Wanna hear something weird? We were doing a map clear with the guild in fireheart rise, and we were about 10 people. 5 people had 2 seconds of freezing at the exact same time, everyone from different parts of the world like in the USA: New York, Alaska, Colorado and from all the way to Argentina, everyone with different rigs, specs and computers. If that's not a server side issue I do not know what it is :L

  • Leamas.5803Leamas.5803 Member ✭✭
    edited January 8, 2018

    @MrMojoRisin.7364 said:
    i would love to see some sort of acknowledgment from Anet of the issue. a "we are aware and are working on it" would go a LOOOONG way right now...

    Well, good luck with that. This has been a problem that has plagued GW2 for over 5 years. I first reported these types of crashes around this time in 2013. Well, it was hard crashes, not these new one that you can actually get out of by logging out of Windows. It's NOT hardware. That machine is still used by my kids, with all the same specs. GW2 still remains the only thing that crashes on it. ANet has basically sluffed it off and there is, or at least there was on the old forum, a sticky with a couple things to try, but they've NEVER acknowledged that it might be a problem with their software. The closest thing we ever got was a statement saying that GW2 is "sensitive" to overclocking and while downclocking my video card fixed the problem for me, it does not work for everyone.

  • TheGrimm.5624TheGrimm.5624 Member ✭✭✭✭

    Still receiving as well. You can alt-tab out and other apps are till working and running but GW has mouse controls frozen. You can use task manager to kill it with the keyboard but it still leaves a process out there that can not be killed. You can try and restart which begins shutdown but that then just hangs until you hard shutdown the power. No pattern to when this happens, can be PvP, WvW, login, zone transitions...As above started at the Halloween patch.

    Envy the Madman his musing when Death comes to make fools of us all.
    De Mortuis Nil Nisi Bonum.
    TheGrimm PoTBS/GW1/WAR/Rift/GW2/MWO/ESO/WoT/WoW/D2/HoTS/Civ6/CU/AoC

  • This is normal? Cpu permanent overloaded from gw2 https://imgur.com/szpCuHg

  • maybe try to add more virtual memory?
    worked for me :3

  • doesn't work

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.