No sound (Dialogue) during Cutscenes/Cinematic, subtitles stop working too — Guild Wars 2 Forums

No sound (Dialogue) during Cutscenes/Cinematic, subtitles stop working too

I don't know why by sometimes the audio/diague completely cuts out during Cutscenes at the beginning or mid-way. There are times I'm watching a Cutscene or ingame cinematic and I'm not getting ANY sound at all. In fact the subtitles sometimes don't even show up at all so I can't even read what's going on. It's very inconsistent!

Example, I'll be watching a Story quest Cinematic for Heart of Thorns. It will start off fine and I can hear everyone. I can even see the subtitles too. It will go along just fine with the characters interacting with each other. Then out of nowhere, the sound will completely cut out and I can't hear them talking anymore. What's more the subtitles stop working at the bottom of the screen. Sure the Cutscene/Cinematic keeps going but I have NO clue what's going on. I can tell the characters are talking because their mouths are moving. I also want to point out that there have been a few times where the dialogue audio has overlapped or progressed too quickly while the characters are still visually talking. Almost as if the script has skipped a beat or two. This also sometimes leads to the audio cutting out as well.

Another time is for example during ingame cinematics as part of the game. They don't play sound or subtitles at all sometimes. I can SOMETIMES catch what they say by looking at the chat since it puts the text there. But this completely ruins the immersion of the story as I have to read what happens AFTER I watch the CS. I want to point out that this isn't always the case and I can't always see the text in the chat. Some of the dialogue doesn't go there for some reason so I feel left out at times.

Basically it's extremely random when and when the sound will work during a Cutscene/Cinematic. It's extremely frustrating as I'm trying to enjoy the story but it falls flat when I can't even read subtitles because they randomly stop working on the screen.

What is going on? Is there something I can do to fix this? I've tried everything and I want to point out that the Sound Settings are default with GW2. I've also tried adjusting my Windows volume and that hasn't fixed it. I want to say this is a bug in the game as I've seen others complain about this. Any help would be great.

Comments

  • A person on reddit seems to be having a very similar situation.
    https://www.reddit.com/r/Guildwars2/comments/7jpvdm/dlc_cutscenes_dialogue_and_sound_effects_not/

  • Oh also like I mentioned before the audio for the dialogue sometimes gets cut off because the cut-scene progresses too fast and doesn't give ample time for the dialogue audio to finish. Instead it will cut it off at the end and the next audio dialog begins. Seems to happen often as well. There is no seamless progression from one audio dialogue to another. Sometimes entire sentences are missed and or skipped to keep up with the ingame cinematic/CS.

  • two more recent peeps with same issue
    https://en-forum.guildwars2.com/discussion/21145/conversations-in-cutscenes-bugged

    this link has a permission issue for some stupid reason, but you can see the cached one on google. Pretty much exact issue.
    https://en-forum.guildwars2.com/discussion/21213/heart-of-thorns-cinematic-audio-bugged

    AlwaysCloudy.3890 wrote the following:
    "Getting straight to the point as suggested in the title, the story cinematic sounds for the Heart of Thorns story seem to be bugged. Not just for me, but for a friend I was running with as well. Going further into detail, the bug is that the cinematic would play, and either the audio would pop in too early or not pop in at all. The times when the audio actually does pop in however, it only gets cut off shortly after or ends up finishing as fast as it went out, leaving an awkward silence with the camera panning in it's programmed direction. As to when this actually began... I can only say that I began experiencing this after patching Guild Wars 2 on Tuesday, December 12th. I had run through the majority of the HoTs story with one of my characters before the patch on the 12th and only had the finale: Heart of Thorns Act 4, where I faced Mordremoth. The cutscene would play out, but the audio pops in early, plays out for a few seconds, then proceeds to cut out. For the rest of the scene, I watched it in silence when normally the dialogue should still be playing.
    Now during my fight with the big baddy himself, I had accidentally launched myself too far up when the phase where I was supposed to glide over him began, so I was kicked from the instance. I proceeded to play through the act again, but the cinematic where I enter the Dream to fight him played out the exact same way as I previously stated. At first, I had thought that this was something on my end, but just running through HoTs with a friend today, he experienced the same issues. Cinematics would play, but the audio was either not there, or it would pop in and pop right back out.
    I would also like to mention that the scenario I stated above was my second run through of HoTs. My first run through finished much before my latest one without any major issues."

    Seems this issue is common.

  • TechAssist.4635TechAssist.4635 Member ✭✭
    edited December 18, 2017

    Must be something with the recent update.. probably a good thing the game patches weekly i suppose. Let hope it can be ironed out quickly. Want to get back to stories myself :cold_sweat:

  • Gartar.9275Gartar.9275 Member
    edited December 19, 2017

    I have this issue aswell, it just started recently, I started playing again about 2weeks ago and been doing living world season 3, the first 2episodes worked without any problem, but started doing head of the snake today and everything all the sound is working flawlessly until I hit a cutscene than all voice acting and subtitles disappear, but all the other game audio is playing like normal just no voice acting or subtitles so i have no idea what is doing on in cutscenes . I managed to finish head of the snake by just watching the cutscenes on youtube(very unimmerisve and annoying:P), thought it might just be head of the snake that was bugged, so i moved on to flashpoint and it is still a problem just playing along normally all dialogue playing and than I hit a cutscene and all dialogue is just gone, but sound etc is playing like normal, and as soon as the cutscene ends characters are talking again in the world and it all works fine, it is very annoying, hopefully it will get fixed soon since it seems like the bug occurred in a recent patch, didn't have the problem last week when I did the other parts of the living world.

  • @Gartar.9275 said:
    I have this issue aswell, it just started recently, I started playing again about 2weeks ago and been doing living world season 3, the first 2episodes worked without any problem, but started doing head of the snake today and everything all the sound is working flawlessly until I hit a cutscene than all voice acting and subtitles disappear, but all the other game audio is playing like normal just no voice acting or subtitles so i have no idea what is doing on in cutscenes . I managed to finish head of the snake by just watching the cutscenes on youtube(very unimmerisve and annoying:P), thought it might just be head of the snake that was bugged, so i moved on to flashpoint and it is still a problem just playing along normally all dialogue playing and than I hit a cutscene and all dialogue is just gone, but sound etc is playing like normal, and as soon as the cutscene ends characters are talking again in the world and it all works fine, it is very annoying, hopefully it will get fixed soon since it seems like the bug occurred in a recent patch, didn't have the problem last week when I did the other parts of the living world.

    On my end it appears that the issue happens more and more with the two expansion packs. Heart of Thorns and Path of Fire. The regular core stuff seems to work fine for some reason. That's not to say the bug may happen in core guildwars 2 dialogue. It's possible it does but I haven't reached that point on that character yet. I agree it may have been recent patches that did this.

  • I wonder what's different between us and those that don't have the problem? (I have it happen constantly =/ ) Just like you stated, the dialogue and subtitles go away -- mouths move and I hear all the rest of the sound effects and music, but it's got to be something with the dialogue component if the subtitles go away as well. But it seems like it doesn't happen to everyone! I can't even begin to imagine what we all have in common.

  • Do make sure to check your Operating Systems and Audio software audio selection so it matches your physical audio set-up. Just in case some update, or something, caused it to change.

    Good luck.

  • I seem to be having similar issue, noticed it yesterday while replaying LS3 and now doing DS. No idea how long the issue exists though, as I haven't had any cutscenes cince new episode of LS4.
    I have all the sounds in the cutscenes, but no voice of characters, not even subtitles, they just move their lips, and that's all. Checked my drivers and they seem to be up to date.

  • Critical.7304Critical.7304 Member
    edited December 20, 2017

    I am experiencing the same issue that is described in the OP.
    At times, the dialog lines "overlap," with one character starting before the previous had finished. This causes the first character's audio to stop. Other times, the dialog and subtitles cut out completely. The scene continues to play, and there is still music and other sound effects, but no dialogue and no way to know what the characters are saying.
    Edit: I should also note that I just came back to the game a few days ago. Played through LS2 with no issues. Just started into the HoT content and that is where I see this issue occurring.

  • Gartar.9275Gartar.9275 Member
    edited December 20, 2017

    I contacted support about it and this is the reply I got ''This is currently under investigation with our development team. Please note that we will not be able to inform you of the result of that investigation. We want to thank you for taking to time to make Guild Wars 2 better and wish you the best in the world of Tyria. We will try to address this matter as soon as possible but sadly will not be able to give you a estimated time of resolution.''

    So they are aware of it, hopefully it will get fixed soon.

  • @Gartar.9275 said:
    I contacted support about it and this is the reply I got ''This is currently under investigation with our development team. Please note that we will not be able to inform you of the result of that investigation. We want to thank you for taking to time to make Guild Wars 2 better and wish you the best in the world of Tyria. We will try to address this matter as soon as possible but sadly will not be able to give you a estimated time of resolution.''

    So they are aware of it, hopefully it will get fixed soon.

    I also had contacted support and they had a similar response.

    "Thank you for contacting Guild Wars Support.

    This is currently under investigation with our development team. Please note that we will not be able to inform you of the result of that investigation. We want to thank you for taking to time to make Guild Wars 2 better and wish you the best in the world of Tyria. We will try to address this matter as soon as possible but sadly will not be able to give you a estimated time of resolution.

    If you have any questions or concerns, please don’t hesitate to reply."

    So obviously it's a known issue and plenty of people have this problem. I hope they do fix this soon as it's really breaking immersion in the game when doing anything story related. Nice to know they are aware of it and are trying to fix it.

  • Yupp, I have the same problem... and it happens as soon as I have decided that I am going to play through the story. Because I think the stroy is great. Much better thatn most mmorpgs... :(
    I hope they'll sove it fast, because it is really timeconsuming to search for the cinematics on youtube, and I still have not found a few... :(

  • I'm having similar issues. This can be easily reproduced by attempting to watch the Scarlet's War (Living World Season 1) recap over and over. Each time I hear environmental sounds like swooshing and banging and mining sounds, but I get no dialog or subtitles.

    I've tried many different audio settings and I've tried both my headset and my basic stereo speakers and nothing seems to help.

  • Same issue as OP. Sometimes I'll get half the dialogue, or it'll interrupt itself and then go silent.

  • +2 Same issue for me and my wife. We played through HoT with most cutscenes working perfectly but a couple of them (oddly some of the most important scenes) had missing audio. We are on quite different systems and settings, so it's likely an issue with the game data.

  • +1 I have this issue as well. Very visible by simply watching the "Scarlets war" video. Just a sequence of random pictures which makes no sense to someone not there during the events...

    Can we at least get a timeline on if the issue has been isolated and when a patch is due? I am not gonna continue my game in this state, as the story is very important to me.

  • GrungePunk.3095GrungePunk.3095 Member
    edited January 3, 2018

    Having the same problem myself. Just played through HoT for the first time. Had to YouTube the cutscenes after finishing each story mission because all the cut scenes in game had no dialogue despite having ambient sounds. At the very least they'd be watchable without the dialogue if there were at least subtitles but subtitles aren't showing up either. Seems they are both bugged as the cutscenes that have been uploaded to YouTube have both dialogue AND subtitles. I have scoured the options to see if there is a toggle for subtitles and have yet to find one. Hope this issue gets sorted quickly as it is taking away from the fun factor of doing the story missions for me. I have tried verifying file integrity of the game files using the launcher and I have tried changing my audio quality in the settings. I also confirmed my laptop speakers were configured as Stereo in the Playback Devices manager. Pretty much the only thing I haven't tried is uninstalling and reinstalling but seeing as how I am experiencing the same issues on my laptop AND my tower something tells me it's not driver based, local file based, or configuration based. This leads me to believe that it's client based. Possibly files that were overwritten in the last update were bugged such as cinematic video files without dialogue or corrupt dialogue audio files overwriting the old files last time the game updated. I would assume if you could roll back updates on this game that would possibly solve the issue but seeing as you can't we'll probably have to wait for NCsoft to fix said files and redistribute them with the next update.

  • Kitty.6219Kitty.6219 Member ✭✭✭

    Same issues, I'm trying to do story with a friend and we don't have any voice in our videos :confused:

  • Fix this already jesus.

  • AllSins.3485AllSins.3485 Member ✭✭
    edited January 6, 2018

    I just bought the expansion and im not having any fun in the Story thanks to this Bug....how long has this been happening? should i wait for a fix, or just keep going?

    Edit: [[[[[[[[ SPOILER ]]]]]]]] Wow i just did the part of the Story where Eir dies and i eard absolutely nothing, just images with no sound and no subtitles, this kitten sucks, im not doing the story anymore until this is fixed.

  • I'm holding off on the stories until this is fixed. It's such a widely reported issue and a new issue in the past month that I'm hopeful the devs know about it and are fixing it. They can't possibly let this go on for this long.

    Everyone please make sure you're reporting this via the in-game bug report system. One detail I find help to include is the fact that you can easily test this bug via the Living World Season 1 recap video.

  • evilsofa.7296evilsofa.7296 Member ✭✭✭
    edited January 8, 2018

    I have been working through the storylines of Personal Story, the LS1 recap, LS2, and HoT. I just started LS3, and in the last mission of Chapter 1 of LS3, I just had this happen for the first time: cinematics with no spoken dialogue audio but other audio was present.

    I think the trigger for this to start happening was that I just updated Windows 10 from 1703 to 1709 (the Fall Creator's Update).

    Edit: rolling back to Windows 10 1703 does not fix the problem, nor does a considerable amount of mucking about with audio drivers and settings. It's apparently here to stay. LS1 recap has background audio (whoosh, boom) but not the spoken audio.

  • Same problem.

  • i just restarted season 3 and have no dialogues :(

  • any news ? I would like to play, and I have no audio in all cinematics in the dialogues, starting in the Scarlet's War (Living World Season 1) recap

  • I've had to pretty much do the story missions for HOT and POF without actually knowing what's going on. The audio and subtitles are so broken that at times only the first sentence is heard. The rest is a silent slideshow. I can't believe this bug that is core to the story of the game has not been fixed. Anyone who picks up the game may experience this bug. It sure has ruined my immersion. Gameplay wise outside of story I'm having fun. Even though I have no idea what's going on.

  • evilsofa.7296evilsofa.7296 Member ✭✭✭

    The wiki entry for each story mission will give you a written transcript of what is said in every cinematic so you can at least understand what's going on in the story, but this is of course a poor substitute for actually hearing it.

  • Todays update fixed it for me :+1:

    Hope it solves the problem for everyone else as well!

  • evilsofa.7296evilsofa.7296 Member ✭✭✭

    I can confirm the January 9 2018 patch fixed this for me as well! Even though it's not documented in the patch notes.

  • @evilsofa.7296 said:
    I can confirm the January 9 2018 patch fixed this for me as well! Even though it's not documented in the patch notes.

    How nice of them NOT to put it in the patch notes ;)

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.