Ranged character fighting on Walls Issue — Guild Wars 2 Forums

Ranged character fighting on Walls Issue

arenta.2953arenta.2953 Member ✭✭✭

Can we make it so walls are not auto targetable unless you manually click them?

considering, unless your on siege weapons, you can't hurt walls. its extremely annoying as a ranged character to have the game constantly go "oh your shooting a bow or rifle. here shoot the wall your standing on. not the enemy whose bashing your head in with a hammer"

just a small change that would really help

Comments

  • Strider Pj.2193Strider Pj.2193 Member ✭✭✭✭

    What happens when you de select auto targeting?

    Thank You for the {MEME}

  • arenta.2953arenta.2953 Member ✭✭✭
    edited January 27, 2018

    @Strider Pj.2193 said:
    What happens when you de select auto targeting?

    huh?

    by autotargetting i mean you press attack without selecting an opponent,

    edit: oh there is an option....its not good. it just makes it so you miss more as you don't see what you attacking unless it so happens ot be in front of you.. not ideal

  • Strider Pj.2193Strider Pj.2193 Member ✭✭✭✭

    @arenta.2953 said:

    @Strider Pj.2193 said:
    What happens when you de select auto targeting?

    huh?

    by autotargetting i mean you press attack without selecting an opponent,

    Different terms then. Auto targeting is an option that can be selected. It prioritized targets, usually poorly..

    I would use the targeting key. (Mine is "tab"). Just hitting attack is a habit that
    Might have you hit an NPC or random environmental creature unstead of getting the first burst in on an enemy.

    Thank You for the {MEME}

  • DemonSeed.3528DemonSeed.3528 Member ✭✭✭✭

    There are two things in options I have a hotkeyfor - "autotargeting" and "snap to ground". I have toggle for these two modes. For those of you who don't know, this realllllllllllllyyy helps if you disable at least snap to ground when placing siege. Also the reason I have these toggles is so that I do not accidentally leap to an enemy when I'm trying to escape. And finally, many times I have accidentally clicked a wall or the game decides to have something else targetted when I have autotargeting enabled, therefore the quick hotkey toggle. Now, this also depends on what class/build/skills which this would be useful for, because sometimes I need those 2, other times I don't and I like to freely cast. Just try and consider a hotkey for them, it might help in different situations. It's pretty aggravating when an enemy escapes and you have the wall targeted instead and leap to it lol.

  • Crossaber.8934Crossaber.8934 Member ✭✭✭

    Disable auto targeting, use nearest target, next target etc to increase your targeting speed and accuracy. This is what i do and it works wonders.

    It is even better to use mouse with a couple extra buttons and put the targeting keybind on mouse.

    Cross

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.