Bug? Map zoom issue — Guild Wars 2 Forums

Bug? Map zoom issue

Not sure if this is a bug or i'm hitting a button somehow, but sometimes my mouse scroll up and down on my map changes from being zoom in and out to backing in and out of the levels/layers of the map.

i have to restart to get it to go back.

Comments

  • I haven't seen it before and its happening to me now. Cant find a setting to enable / disable mouse wheel zooming. If it isn't a bug, its a bad feature.

  • Goettel.4389Goettel.4389 Member ✭✭✭✭

    Never had this, are you using any third party mouse driver which might be reinstalled?

  • using basic logitec mouse software.

    seems more like a game issue than a mouse issue though. i have no toggles or shift+click set or anything. restarting the game sets it back.

  • It is a game issue, you aren't losing your mind. It's been more of an issue recently

  • Oh good, it's not just me.

  • Mewcifer.5198Mewcifer.5198 Member ✭✭✭✭

    I had it happen once, I can't recall what I did to fix it.

    My list of suggestions for GW2
    Akkebi | Akkebyyon | Alister Kebi | Akkebi Revi | Akkebi Mememachine | Occultist Lulu | Shadow Stalker Lulu| Bonebreaker Lulu
    Max Masteries | 16k AP

  • Nup.4591Nup.4591 Member ✭✭

    i had that problem too, but using ALT+TAB to get to this forum to check on the problem fixed it for me.

  • @Nup.4591 said:
    i had that problem too, but using ALT+TAB to get to this forum to check on the problem fixed it for me.

    That is so weird. I did the exact same thing, came across this message, Alt-Tabbed back in and it was working perfectly.

  • Ray Koopa.2354Ray Koopa.2354 Member ✭✭✭

    Probably your Alt key is virtually stuck in held down state (whyever that's the case), as you use it to scroll between layers together with the mouse wheel. Naturally pressing it again would solve it, e. g. like doing Alt+Tab.

  • I found a temporary solution, alt-tabbing seems to fix it.

  • I have had this issue happen to me many times daily for the past year, spamming both shift keys for a couple seconds fixes it every time. It is infuriating to the point where i have had to take a break several times.

  • To anyone who thinks they have this "Issue" you just pressed tab in the map screen on accident somewhere. Go into the map and press tab, problem solved.

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.