1 File Remaining — Guild Wars 2 Forums

1 File Remaining

I get the "1 File Remaining" problem but usually changing language fixed that for me
I did it and it downloaded 50,000 more files but it still get stuck on the kitten file someone in the office tried to hide in the game system.

Can I get a fix for that guys its 2018 and its just embarrassing this issue still exists and wont let me play.
Also it gives up after a while but I still can't get inside


  • Nokomis.5076Nokomis.5076 Member ✭✭✭

    Did you ever tried a repair of the game cache? You can do so by adding -repair to the shortcut to start Guild Wars 2

    Was I able to help you or give you a hint? Click on Helpful and/or Thumbs up, I would appreciate it alot!
    When you encounter a bug ingame, at first you should file a ticket via the ingame command /bug, as only this way the devs will know exactly where you were, when the bug happened.

  • Healix.5819Healix.5819 Member ✭✭✭✭

    Using a VPN is generally required to fix this, since the problem is usually caused by something interfering with the connection. TunnelBear is a popular choice, while support recommends proXPN.

    If you want a little more info on what it's actually trying to do, use the -log option, which saves to %appdata%/Guild Wars 2/Gw2.log.

  • InvaGir.9158InvaGir.9158 Member ✭✭✭

    I tried to repair the client but it keeps crashing.
    I will try the TunnelBear thingy though and edit the post if it works.

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.