ep 4.3 bug. Forearmed is forewarned is broken — Guild Wars 2 Forums
Home Bugs: Game, Forum, Website

ep 4.3 bug. Forearmed is forewarned is broken

It stalls when you go to meet the primeval queens.



  • Boogiepop Void.6473Boogiepop Void.6473 Member ✭✭✭
    edited June 26, 2018

    Can confirm. Talked to them and then nothing happened. If you log out and back in things seem to resume, but there is no map marker for where to go next and if you find Taimi outside nothing will happen.

  • LucianDK.8615LucianDK.8615 Member ✭✭✭✭

    Seems if you zone out of the map and return, then the story step updates

  • Anjo.3170Anjo.3170 Member ✭✭

    Yep, stuck there myself.

  • LucianDK.8615LucianDK.8615 Member ✭✭✭✭

    the next steps also seems to need relogs to progress past stalls.

  • Stell.3826Stell.3826 Member ✭✭

    Can't load in the Forearmed instance. Long loading, then white screen with
    error code: (Code=7:11:3:191:101)

  • Anjo.3170Anjo.3170 Member ✭✭
    edited June 26, 2018

    Update: While standing at the queens. I just went into WvW, came back out and that seemed to restart my progress.
    And then you get DC'ed on the very next step and then can no longer log in. Oh well.

  • LucianDK.8615LucianDK.8615 Member ✭✭✭✭

    Then the story dungeon fails to load with network error.

  • Frisco.4105Frisco.4105 Member
    edited June 26, 2018

    Can't login at all anymore on any characters after having been disconnected in the Forearmed instance... and when I can login, it takes forever to load the instance. I guess I'll just have to sleep over it :p.

  • I managed to eventually get to the point where Blish opens a portal (going in and out of the map repeatedly helped) but there were several network disconnects along the way, and when I entered the portal the network failed to connect again. Having trouble logging in, now.

  • LucianDK.8615LucianDK.8615 Member ✭✭✭✭

    @Frisco.4105 said:
    Can't login at all anymore on any characters after having been disconnected in the Forearmed instance... and when I can login, it takes forever to load the instance. I guess I'll just have to sleep over it :p.

    Same for me. Total load failure.

  • cupcake.6951cupcake.6951 Member ✭✭

    Same here. I got to the portal part and then crashed when I entered and the new map was loading. Can't log in now.

  • LucianDK.8615LucianDK.8615 Member ✭✭✭✭

    Got back into the game, and failed on story dungeon load again

  • I had initially thought this was part of the general connection issues that some players are experiencing, but upon further details -- and thanks for providing those -- I'm going to leave this thread separate from the main connection bug thread, and I've pointed to this so the dev team can be aware of your experiences and the info you've provided.

    Gaile Gray
    Communications Manager: ArenaNet
    Fansite & Guild Relations; In-Game Events; Community Showcase Live

  • Aerinndis.2730Aerinndis.2730 Member ✭✭✭

    I was able to talk to the queens and crashed once I got the new map loading screen. (great art on that loading screen by the way!) Now I get the error code 1083:5:7:159:101 and cannot log back into the game.

    When I first downloaded the patch I could not log in either and got error code Code=7:11:3:191:101. I rebooted my router and restarted my computer and I was able to get into the game and play the first part of the story Seized with no issues.

  • I had to re-enter the Highlands to get the Queens to activate, now when I try to enter the portal I get the error 7:11:3:191:101

  • @LucianDK.8615 said:

    @Frisco.4105 said:
    Can't login at all anymore on any characters after having been disconnected in the Forearmed instance... and when I can login, it takes forever to load the instance. I guess I'll just have to sleep over it :p.

    Same for me. Total load failure.

    Also getting this, guess we'll just have to wait for a hotfix tonight :/

  • chatiss.3281chatiss.3281 Member ✭✭

    @LucianDK.8615 said:
    It stalls when you go to meet the primeval queens.

    got as far as forearmed is forewarned ... now nothing works .. dc dc dc dc wth Not good

  • chatiss.3281chatiss.3281 Member ✭✭

    Major gaffe nothing working, sent into oblivion .. so now what gunga din? game has gone away ...

  • Klypto.1703Klypto.1703 Member ✭✭✭

    Yeah I got dc'd and now can't even log into the game :(

  • Was originally stalled trying to talk to the Primeval Queens. Relogging fixed the step but essentially accelerated it forward, missing all the dialogue between the Queens and when continuing to the next step. Going through the portal causes a crash and then attempting to relog earns the network error (Code=1083:5:7:1596:101).

  • rynoxlordofblades.3096rynoxlordofblades.3096 Member ✭✭
    edited June 26, 2018

    I've got into the mission with almost certainty some times it would disconnect. I can't get past the stunning of the awakened before there is a disconnect..

  • Conqueror.3682Conqueror.3682 Member ✭✭✭

    what can i do while this is solved? im bored now...

    Fall down seven times, get up eight.

  • I got stuck on the story step right after meeting the primeval queens. Relogging got Taimi to talk to me, but the story step didn't advance. Relogging in several times finally advanced the story step to the portal just outside the tomb, but then the story stuck again. After that, I got the disconnect bug (which also appeared in the new fractal), so was unable to see if continued relogging would fix the story step I got stuck on.

  • I've had the same issue twice with forearmed is forewarned, and both times it kicked me out with an error code=7:11:3:191:101 and then upon me trying again gave me a network error code=1083:5:7:1596:101 before it closed the game entirely. I hope that helps a little!

  • NaramSin.2693NaramSin.2693 Member ✭✭✭

    I entered the new map and then crash, and again and again :D entered kryta, and after some time crash, entered the mist and (guess) crash
    Actually pèlaying Guild Wars 1 :D without a problem

  • jediwolf.8724jediwolf.8724 Member ✭✭✭

    Never even got to talk to the Queens. Nothing happened. No dc no portal . I will leave it until tomorrow.
    Happy patch day :smiley:

  • Adzekul.3104Adzekul.3104 Member ✭✭✭

    Logging out 2 or maybe 3 times skips the queens and may (or may not) get the portal to spawn. Maybe you have to log out for 5 minutes or more for some or all of those times.

    But once you get into the instance, you have the other bug that is likely to get you.

    Best to do something other than GW2 until the fixes are done, I guess.

  • Xykris.6758Xykris.6758 Member ✭✭✭
    edited June 26, 2018

    Spoke to the queens and managed to get into the portal. It then Crashed and I can no longer log into that character.
    Update: Am now able to log on to character
    update 2: and once again, dc and can't log in to character. :/

  • I was able to talk to the queens, got all the dialogue, went to Taimi, got the portal open no problem...except for the lost arm. I am even able to load into the next instance, but take a few steps and game crashes

  • Looks like the story instance has also has some issue (someone pointed out in the network thread a possible mem leak). The farthest I could get is:

    picked up arm, used 1 then 2 to kill the awakened, then DC

    out of X tries I DC sooner than the above, sometimes even on the loading screen

  • elrin.4750elrin.4750 Member ✭✭✭

    Can't get past this. Always dc'ing, and can't get back on that char (from login) and have to retry a couple of times.

  • david.3160david.3160 Member
    edited June 26, 2018

    Maybe this can help.. got that message by trying to launch the instance, after getting kick from it

  • Randulf.7614Randulf.7614 Member ✭✭✭✭

    Think I'll wait for the hot fix. The sheer number of people camped outside The Tomb of PRimeval Kings + this thread suggest this isn't isolated and not worth the frustration of experiencing the crashes

    What sleep is here? What dreams there are in the unctuous coiling of the snakes mortal shuffling. weapon in my hand. My hand the arcing deathblow at the end of all things. The horror. The horror. I embrace it. . .

  • Klypto.1703Klypto.1703 Member ✭✭✭

    Yep I figure one is coming soon for hotfix since you barely even getting into the story and then unplayable.

  • Laureh.2097Laureh.2097 Member ✭✭

    I talked to the queens and did the event there and I got through the portal and picked up the arm only to dc and now trying to get back on that character only dc. I can sometimes get back into the story but the second I interact with anything in that "pick up the arm" part of the story it's immediate dc. Cannot progress story.

  • edited June 26, 2018

    Hello im experenceing issues as well. Logged to Kenage Achalarus (mes) started loading Forearmed is Forewarned then crash to character select screen . when Reloading Kenage Achalarus (mes) crash Code=1083:5:7:1596:101 and that is loading into Desert Highlands (Kenage Achalarus Mes) is unplayable however when loading into different map with Rade Zhiyi (Theif) and loading into Lions Arch Aerodrome no problems

    Hope this helps find the issue may be a Story instance crash

    Update Able to load character (Kenage Achalarus Mes) got placed at near waypoint Maka Outpost Waypoint able to get into story instance. picked up arm and listened to all dialog arm skill 1 working arm skill 2 working arm Heal/ skill 5 working
    More enimies come then crash Code 7:11:3:191:101
    Tryed to reload Kenage Achalarus (mes) Code= 1083:5:7:156:101 then crash to desktop

    New Build Launching

  • skidish memory.9753skidish memory.9753 Member
    edited June 26, 2018

    I can get into the portal pick up blishes arm and soon after defeating the first awakened I DC...when I load back in I'm at the starting WP in desert highlands
    Get Error Code 7:11:3:191:101
    Can't log back in on any character for about 30 min after the DC

  • yeah i got a stall on them opening the portal then relogged and it said enter then i got kicked to log in then when i went back said network error and kicked me back out of game.

  • Tubalz.9831Tubalz.9831 Member ✭✭

    Well looks like I am not the only one :) I guess I will sit in line with the rest of you all :)

  • Nemesis.2019Nemesis.2019 Member ✭✭

    My account is dead until fix, won't let me login with any character...

  • I think you can walk outside the instance and get kicked back to desert highlands.

  • @Nemesis.2019 said:
    My account is dead until fix, won't let me login with any character...

    Same...I can get to character select then says check internet connection

  • LucianDK.8615LucianDK.8615 Member ✭✭✭✭

    wait about 5 mins, then you can relog.

  • Buffy.5081Buffy.5081 Member ✭✭

    is it only me, or does it get worse?

  • Fraghound.5730Fraghound.5730 Member ✭✭✭

    I was able to talk to the queens fine but after that when you got to tiami - nothing. She won't talk or anything and after that just a lot of disconnects (to be expected on the first day I guess). I haven't tried getting back on yet, I'll just wait until everything gets fixed.

  • Was doing new Fractal got kicked and cannot enter anymore on any character :(

  • Same issue here, for a bit I thought it was our internet so rebooted router and all that fun stuff. Able to get to Portal after talking to Taimi. But, as others have mentioned I too am unable to log into any character on my account.

  • Exatherion.3075Exatherion.3075 Member ✭✭
    edited June 26, 2018

    I'm able to enter the mission use the first and seconds skill also the healskill, then get disconnected. The disconnect seems to happen at a random time. But over the last hour, the amount of time I can spent without disconnect, gets more and more. Although I can stay in Lions Arch as long as I want without getting disconnected.

    We're with two players in the instance, the disconnect happens exactly at the same time.

  • Ceit.7619Ceit.7619 Member ✭✭✭

    --> Crash <--
    Assertion: !m_handle || m_handle->IsIdle()
    File: ......\Services\Asset\Asset.cpp(111)
    App: Gw2-64.exe
    Pid: 1104
    BaseAddr: 000000013F900000
    ProgramId: 101
    Build: 89918
    When: 2018-06-26T19:48:45Z 2018-06-26T15:48:45-04:00
    Uptime: 0 days 0:01:05
    Flags: 0

    I had been offline for over a half hour, got this crash report immediately upon trying to login to the character that was working on the story.

  • Conqueror.3682Conqueror.3682 Member ✭✭✭

    ok, where is the new build? im still having errors

    Fall down seven times, get up eight.