Constant disconnect [Merged] — Guild Wars 2 Forums

Constant disconnect [Merged]

OMID.8751OMID.8751 Member
edited February 6, 2019 in Account & Technical Support

Hi everyone
Lately I've been getting almost periodic disconnects with the error 7:11. In worst cases it happens every 10-15 mins in instanced areas(WvW, PVP, fractals, story mode) and it's sucking the fun out of the game entirely. I've submitted a ticket 20 days ago with no answer. I've opened all GW2 ports and updated my modem's firmware, contacted my ISP, and they said I had a smooth connection. I'm guessing this might be a router issue or a packet loss issue. Is there anyway I can pinpoint the problem?
Also, I tried to play the game using a VPN, but there is no way in game to make sure the game is running through it. Is there anyway to check if an app uses the VPN?
Thank you all for your help.

<1

Comments

  • And I just wanted to add, this only happens in GW2. All other games/apps run smoothly.

  • Since the patch earlier today I'm getting constant disconnects as well. Error Code 7:11:3:191:101

  • I'm also disconnecting since the patch today.

    Doing any of the following gives me an immediate disconnect:
    Mount skills
    Leap attacks (Guardian Great sword)
    Using Season 3 Portal Tome to Bitterfrost.

    Ports are all open, checked my connection, ran repair tool, no luck thus far. I was playing early this morning with no issues.

  • Mithril.9351Mithril.9351 Member ✭✭
    edited July 11, 2018

    Getting same problem here, it had been more than 8 times in around 2 hours, and one of the first spoiled an attempt to complete Tequatl

    Latest error code of this kind 21:5:11:2878:101

  • @Paul.9642 said:
    Since the patch earlier today I'm getting constant disconnects as well. Error Code 7:11:3:191:101

    Same here!

  • Same here. It keeps happening during story instances. Super frustrating because I've had to do one of the chapters 3 times over. I nearly finished another chapter tonight, got a d/c, and it brought me back all the way to beginning of the chapter. The chapter is just way too tedious to start over right now, so I basically wasted my evening...

  • This Constant Disconnection really pisses me off. This month is a lot of bad server. Another missing loots on events and even during story mode. So frustrating that this game is almost unplayable

  • Now i'm stating to have this problem

  • Same thing here. Started a few days ago. Constant dc when doing anything more involved than one on one stuff. Story steps, dungeons, fractals anything with more complicated data streams just lags then dc's. Very, very frustrating. I've checked all connections on my end plus all other games run fine. What gives ANET?

  • I've been having issues since the end of the Festival of Winds! I don't see anyone talking about results. It is getting very frustrating. Especially when you're helping newer players and you dc in the middle of their storyline.

  • Same, i think it started since the end of Festival of Four Winds, but it got worse lately. Constant dcs back to back, even happens at odd hours like 5-6 AM in the morning. I am on EU servers btw and only have problems with GW2.

  • Darkness.3942Darkness.3942 Member ✭✭
    edited October 22, 2018

    Can confirm its happening for me too, ever since the hotfix day after Halloween event went live, I've been getting booted once every hour and unable to login for at least 5-10 mins. Really bloody irritating because it's not just story instances this is occurring.

  • Avelynn.2691Avelynn.2691 Member ✭✭
    edited October 25, 2018

    There are some desync issues at times whenever I enter new "instances" - fractals, cities, zones - where I can either chat or cast spells seemingly fine, but not the other. My fractal group mentioned today that I was teleporting around and hadn't clicked the "Yes" button to confirm exiting when I did on my end. After 15 minutes of DCing, everything returned to normal. In another instance, I lagged and DCed trying to carve a pumpkin in Lion's Arch, only to return immediately from the login screen with no ping issues whatsoever. My internet seems fine and nothing else went offline.

    I'm from SEA, if that matters. My guildie from the same country is also reporting such issues, albeit occurring more regularly during the night (GMT +8).

  • Same issue as you guys. I'm from the Portland area. I don't know if this is a ME issue or an ANET issue. It's really frustrating. I've been trying to help my wife do the last mission of the core game for the past three nights and it's practically unplayable. I'm open to ideas that anyone might have on trying to mitigate the pain.

  • The random disconnects are getting more frequent. Is this still an on going thing or is it just me?

  • I’ve gone months without any dc and in last two days I’ve had about 10 and hubby a few more that I. Very odd.

  • I have also been getting disconnects recently, very occasionally open world but more aggravating are the ones toward the end of the long story missions. Pretty much makes game unusable at the moment.

  • FOE.2041FOE.2041 Member ✭✭

    Anet did it again, constant crashes, game is unplayable

  • CeNedro.7560CeNedro.7560 Member ✭✭
    edited December 12, 2018

    Omg, I'm not alone! Since the patch I'm having the same problem. Special actions(like the griffon "1" skill, Few seconds after starting a fractal, ...) give massive lag spikes- GW2 got unplayable for me with the latest patch.

    Edit: Deleting(my outdated) arcdps worked for me so far.

  • I just got off work and after logging in today tried to do my daily fractals and was getting the same disconnect constantly. error code 7 something i did all the fixes and its not a internet or ISP problem so it has to be server side. i would like to play this again so i hope it gets fixed soon.

  • I got a new PC and after downloading the game I have been having this same issue my guild rosters will not show data I get a message saying guild data is taking a long time to load. This might indicate an underlying server or connectivity issue. also in WVW my skirmish timer isn't working nor can I see the condition of other maps when I pull up map. I've checked my internet connection and its fine. Its just since I received my new pc. My old pc the game is fine, so I'm wondering during the download of game was there a corrupt file. I tried the repair suggested by support but it doesn't work. HELP

  • The game has been unplayable for most of the past few days since that once patch. I'm tempted to just give up trying to play until the event is over. I get sent to character select screen often, and when I do manage to play for a little bit without getting sent out there is still a ton of lag everywhere in the game and even on the website. I try to do the jumping puzzle and the snowball part is a pain because the timing with the rolling snowballs is really off.

  • I'm not the only, good to know. It is SO FREAKING ANNOYING... I'm getting DCs 2-5 times a day. Knowing how fast Anet is fixing things - it will take another year or two.

  • started about a week ago , never had problems before , took a several month break , now that I am back , both me and my girlfriend are getting random disconnects at night . Only game it happens on is GW2 , all other games and internet things have no issues at all. I guess you get what you pay for around here

  • Chrury.4627Chrury.4627 Member ✭✭✭

    I too am still having disconnects every day, several times a day, in every map/instance except raid instances.

    Builds for Runes project | Discussion | Archive

  • Graymalkyn.8076Graymalkyn.8076 Member ✭✭✭
    edited December 21, 2018

    Tossing my hat in here too. It's so frequent now that I can't even complete a roller beetle race. It almost always happens when I'm switching zones, or sitting idle (waiting for an event or race to start, or at a vendor). It has made the game virtually unplayable.

    We are what we write; our language defines us.

  • xpshadowfox.9374xpshadowfox.9374 Member
    edited December 22, 2018

    I've been having the same problem since a month ago or so, after a certain patch. Sometimes, I can't get past the character selection screen. Other times, it occurs when the map is loading. It happens when I'm doing Living World or fractals as well. It's making the game unplayable, and I just bought Path of Fire too! Internet is fine. It's just GW2. I'm on Kaineng, if that helps.

  • Hi, I also am having issues with DC... I have had this problem before but infrequently, and no problems for the past month at least. Several days ago, it started DCing me. I recently got a new ISP so I thought that was the problem, however the connection is stronger than ever, and everything else is working great, even tried other MMOs. It seems to have started happening after the Wintersday patch, though I'm not 100% certain. It happens at very random times, I'll be jumping around or riding a mount and then error 7:11:3:191:101... increasing in frequency since 3 days ago. Now I can expect it to happen every hour or two. Very frustrating.

  • Same i have never experience dcs like this and now it just happens over and over again every 5 to 10 minutes i cannot stay on game for long, i am not having lag just constant dcs...

  • I had the same problem few months ago, constantly crash. Then i installed win 7 x64 bit, it solved the crash problem.
    Hope that helped!

  • I just introduced my friend to the game, they bought it and installed it, starting playing... literally DC every 5 minutes. I can't even show them anything or play with them! They checked their connection on their end, looked fine. I really hope ArenaNet looks into this soon...

  • Your friend should explore the tips in 'Connectivity Problems' in the Knowledge Base, accessed via the 'Support' link above/below.

    Good luck.

  • Just happened in WvW , I was rubberbanding and everyone around me was standing still then the big dc then couldn't contact login servers.

    Fix your kitten anet.

  • I just have bought both of the expansions and I have played for 40 mins, then the game start disconnecting on every loadscreen. Over and over for 2 hours I've tried to begin
    a prologue mission of PoF storyline and nothing. 40 minutes normal playing against 2 hours terrible experience of trying to fix troubles, seriously? Its unplayable. I wiill ask money back and I will notice friends who played with me on FtP accounts that they shouldn't buy the game. Guildwars2 is done for us.

    P.s.: Thanks for "a lot" of tech support.

  • If you desire tech support, you can contact the Tech CS Team via the 'Support' link above/below.

    Good luck.

  • Aaralyna.3104Aaralyna.3104 Member ✭✭✭

    @Malc.5807 said:
    I just have bought both of the expansions and I have played for 40 mins, then the game start disconnecting on every loadscreen. Over and over for 2 hours I've tried to begin
    a prologue mission of PoF storyline and nothing. 40 minutes normal playing against 2 hours terrible experience of trying to fix troubles, seriously? Its unplayable. I wiill ask money back and I will notice friends who played with me on FtP accounts that they shouldn't buy the game. Guildwars2 is done for us.

    P.s.: Thanks for "a lot" of tech support.

    Do check if you meet minimum requirement for expansion content (this is different than requirements of core game). If this is fine, make sure that you have no corrupted or missing files (a repair of game helped my friend with instant disconnects in loading and story). Check if security software doesn't interfere as well. If the issue persists and it ain't either of this beforementioned, contact support with a ticket (not a forum post).

  • I am having this problem also. Disconnect every 15 minutes or so, just started today. Error Code 58:11:5:535:101. If it still happens tomorrow, I will record a dx file and submit a ticket.
    Only had this game for 2 weeks but played everyday without problem until today.

  • Aaralyna.3104Aaralyna.3104 Member ✭✭✭

    @Blindefender.9834 said:
    I am having this problem also. Disconnect every 15 minutes or so, just started today. Error Code 58:11:5:535:101. If it still happens tomorrow, I will record a dx file and submit a ticket.
    Only had this game for 2 weeks but played everyday without problem until today.

    See https://help.guildwars2.com/hc/en-us/articles/115015863508

    Error 58 codes arise when your client is unable to establish a connection with the game login servers. This is usually a client-side issue most commonly associated with an aggressive antivirus program, firewall, or router configuration which blocks your client's connection. On the server-side, this error will pop up when the login data centers are experiencing network issues.

    Some potential fixes in link. And submit a ticket if these fixes don't work.

  • veslarius.8425veslarius.8425 Member ✭✭
    edited January 24, 2019

    I'm having constant DC's as well but I have 2 PC's in the same room with roughly the same builds spec wise and only one is DCing. I can always get right back on, but I'll DC in under 15 minutes every time that I do. I makes it so that I don't want to PvP because I would hate to DC and cause my team a loss.

  • Playing on EU, I've had massive ping issues for the entire day, sometimes resulting in disconnects. It is unusual to me, as I rarely have disconnects at all in this game.
    As of right now, several of my characters are stuck in Thunderhead Keeps (52.58.24.223) and when attempting to log in to them, I am greeted by infinite loading screens.

    Something is definitely awry on Arenanet's end, as no website or other game has these issues.

  • Constant disconnects too, in 2 different networks (different ISPs).

    A people that values its privileges above its principles soon loses both.
    D. D. Eisenhower

  • I am located in EU and I have frequent disconnects since yesterday. There are also problems with high ping during the last 2 days, I want to open a chest or craft something and I have delays of 1 or 2 seconds.

  • Yula.2051Yula.2051 Member
    edited January 25, 2019

    Massive lag-spikes, fps drop and disconnect for me today too. I can't open chests or effectively participate in events. The delay is sometimes 20-30 seconds. Playing from EU, Hungary.
    Getting error (Code=7:11:3:191:101).

  • patrycjusz.3274patrycjusz.3274 Member
    edited January 26, 2019

    Massive lags (sometimes for even 1 minute) and constant disconnects for almost a week. I have never had problems with ping before. Same problem occurs in different network. EU server, Poland. Also it looks like it doesn't matter what I am doing in game - fractals, raids, pvp, wvw, open world.

  • Koen.1327Koen.1327 Member ✭✭✭

    this happens to me every day now, mostly in pvp and sometimes wvw

  • Lanrin.6785Lanrin.6785 Member ✭✭
    edited January 26, 2019

    Yes, me too! Can't progress through the first PoF questy-thing as at some point - quite far in, too - the game always crashes!!!

    It crashes at other times as well but seems to always do so in this opening mission.

    Extremely frustrating.

    Edit: It seems to happen to me in any instance after a certain amount of time or when a cinematic plays. Really, really annoying after almost completing the instance. It's not worth me trying any more missions/instances for the moment as I'll probably just have another crash. :anguished:

  • Played for months and it has been fine. In the last couple days however, constantly crashing or not allowing me to login. I've tried using the "-repair" fix they suggest. Doesnt't work. Re-downloaded the game. Still having problems. How do I know if its's on my end or their end? Arena Net please fix or make a suggesstion

  • Rysdude.3824Rysdude.3824 Member ✭✭✭✭

    The frequent crashing has been happening to me as well lately but I thought it was on my end as I have been having unusally high FPS/Ping. But today after trying to login after work, I can't. I can't even get to the "Play" Screen. After about a minute or so after entering my password, I get the following error: "The game client is unable to gain access to the log-in server at this time. This is most commonly caused by firewall or router settings, security applications, or connecting through a campus network."

    Rebooted computer, check
    Firewall configured for GW2, check
    Restarted router, check
    Called ISP to confirm no connectivity issues, check
    Followed the FAQ/assist guide from the forum, check

    Kinda at my wits end with this one. Any help?

  • TheOrlyFactor.8341TheOrlyFactor.8341 Member ✭✭✭✭
    edited January 30, 2019

    I've also been having the same issue with regards to logging in today. It takes forever to actually log in, then load up into the game if it doesn't disconnect me first after super long loading times.

    EDIT: It seems to have gotten better since this post.

    Asura fanatic.
    World's largest Zojja fan.
    Illconceived Was Na fanboy.

  • So I'm getting disconnected and booted, sometimes with the game client shutting down and auto-restarting, every 2-8 minutes since about two days ago when I moved to a new apartment. Internet is at five bars, and have not experienced a single interruption in web browsing, Netflix, other games, or any other form of internet usage. Network is at a consistent 5/5 bars and there were no issues detected by ISP. Anyone have any clue what's going on?

    For now I've quit the game unless we can fix this :\ Just not playable at all anymore.

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.