Network Errors during zone change — Guild Wars 2 Forums

Network Errors during zone change

Hi there!
I can't login into the game with my main character for past 2-3 days.
This week i started to experience Network Errors when changing zones in game with different characters. Now, it seems that I can log in and change zones with my other chars, but I can't log in into my main char after I left him in Dredgehaunt Cliffs zone.
When I try to log in I recieve Network Error with 5:11:3:159:101 Code. I've never experienced that before since the launch of the Game. I tried rebooting the PC, rebooting the router, re-installing the game, deleting AppData, launching the Game with prefreset. Nothing helps.
Can anything be done here please?

Comments

  • Hi, i've got same error. I tried -maploadinfo tag and now i know that this error happens when i connect, while map loading, to addressCurrent 52.57.131.86. If that IP in new loadable location = error. Write to support as i do, maybe we could find the way out with them. Sorr my eng

  • Cool, I'm not the only one. I did write to support. The first answer was to use the -prefreset - but it didn't solve the issue. Waiting for other ideas.

  • For now i'm just collect data from different source and send them. Try -maploadinfo to see what ip ruin your game, you could see that on map loading screen, addressCurrent. Ofc it could be something else not a server, just interesting.

  • thanks for the tip. In my case addressCurrent is 52.57.226.252. But I don't thnik iI really understand the meaning of this. I'm totally not an IT expert :)
    Will send it to Support

  • I've switched maps over to verdant brink earlier today and the client stopped working. Decided to do some other things and try again later. The client crashed 5 consecutive times after I tried logging into the verdant brink map. I don't understand what the issue is, but I hope this gets fixed ASAP

    "To mend and defend."

  • I found the source of my problem. Ip of map servers and even site Ip was blocked by my provider. I checked it with CMD command. You could try, cmd,write "tracer" (no quotes) 52.57.226.252 , like you say " In my case addressCurrent is 52.57.226.252". Then you will see 1 2 3 4 5 6 with descriptions, if it changes to "Number" * * * * it mean, that previos "Number" with descriptions like, for example," 8 13ms 16ms 12ms jrthwrpithwu0-internet.net [IP] ", thats your error point. You take that "[IP]" and go to some site where you could see where is that ip locations and who owns is. Hopes it helps you and hopes you understand what i write with my perfect english;)

  • I helped solve the problem of vpn Tunnel Bear.

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.