Constant disconnects: Amazon servers "attack" computer — Guild Wars 2 Forums

Constant disconnects: Amazon servers "attack" computer

Ashantara.8731Ashantara.8731 Member ✭✭✭✭
edited June 19, 2019 in Account & Technical Support

UPDATE: Apparently, the Amazon servers are trying to gain access to my computer. Had over a thousand entries since the problem started, and they are all from Amazon IPs that try to bypass my firewall. (Note: My Gw2-64.exe has full access to the internet, inbound and outbound.) I have no idea what is going on there, but each time my firewall blocks such an "attack", the game loses connection.


Got disconnected from the game three times already during the course of the day. What's going on? I am on the EU server.

P.S. It is not my internet connection, because I did not lose that one (e.g., TS did not disconnect).

Comments

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭

    Welcome to the club (that was formed a few weeks ago).

    I'm hoping it's a Tier 1 problem that clears up eventually.

  • Ashantara.8731Ashantara.8731 Member ✭✭✭✭

    Glad to hear I am not alone in this. It only started today for me, but (knock on wood) has not re-occured within the past 6 hours.

  • Zaklex.6308Zaklex.6308 Member ✭✭✭✭

    I think there's something going on worldwide because I'm getting weird issues with Chrome/Facebook pages restarting on their own, and I don't log off nor have I closed the browser at all today...though I haven't experienced any disconnects with GW2.

    Yes...no...maybe...what do you want, can't you see I'm busy saving the world...AGAIN!

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭

    Is there a lot of sunspot activity recently?
    I just wish it would stop; I've never had connection issues before.

  • Arbriel.4397Arbriel.4397 Member ✭✭

    I'm currently getting disconnected a lot tonight. Every 5-8 minutes I'd lose connection to GW2. The rest of my internet is fine, so I know its an Anet issue.

  • Ashantara.8731Ashantara.8731 Member ✭✭✭✭

    Knocking on wood. No more disconnects since I last posted here.

  • Ashantara.8731Ashantara.8731 Member ✭✭✭✭

    I just updated the client... and the disconnects are back ("unable to reach the login server" error message).

  • Had over 20 disconnects this morning alone, yday was just as horrible.

  • Ashantara.8731Ashantara.8731 Member ✭✭✭✭
    edited June 19, 2019

    I discovered what's causing it for me: the Amazon servers try to bypass my firewall (checked the hundreds of "attacking" IPs since it started), outside of the GW2 process (which has full access to the internet, inbound and outgoing).

    I have contacted GW2's tech support, let's see what they have to say about it.

  • Nokomis.5076Nokomis.5076 Member ✭✭✭

    Amazon servers are not only used from Guild Wars, so this could be just any attack someone does via AWS. I'm not sure, GW can be blamed for that.

    Was I able to help you or give you a hint? Click on Helpful and/or Thumbs up, I would appreciate it alot!
    When you encounter a bug ingame, at first you should file a ticket via the ingame command /bug, as only this way the devs will know exactly where you were, when the bug happened.

  • Ashantara.8731Ashantara.8731 Member ✭✭✭✭

    @Nokomis.5076 said:
    Amazon servers are not only used from Guild Wars, so this could be just any attack someone does via AWS. I'm not sure, GW can be blamed for that.

    I see. Thanks for the input. However, those happen ONLY when I am running GW2 and directly before a disconnect, so...

  • Bloodstealer.5978Bloodstealer.5978 Member ✭✭✭✭

    TBH GW2 for me has been experiencing many client connection issues for a few weeks now, most noticeably when trying view or place items onto the TP. Aside from the fact the TP now runs slower than a 1 legged old nag the annoyance of now seeing items disappear from your inventory and not get posted for the correct prices, if at all due to game not being able to gain connection to the login server due to "firewall" issues - something is definitely up imo.
    The same thing was happening more during the WB rushes when swapping maps 0or joining on maps but now seems to be more limited to TP and login issues... I posted in another thread a little whiles back it almost seems like some kind of DDOS is happening and its having the desired effect.

    Life is what YOU make it... NOT what others tell you!

  • Aeon.4583Aeon.4583 Member ✭✭✭

    I thought i was alone in that, good that i am not. Had to use VPN to somehow nullify this.

  • Ashantara.8731Ashantara.8731 Member ✭✭✭✭

    @Aeon.4583 said:
    I thought i was alone in that, good that i am not. Had to use VPN to somehow nullify this.

    Which VPN do you use?

  • Aeon.4583Aeon.4583 Member ✭✭✭

    @Ashantara.8731 said:
    Which VPN do you use?

    I am pretty much can get banned for VPN promotions here. But any VPN that properly masks your IP and uses AES cipher method will help you, if you still get ddos attacks from Amazon. But if your actual IP from your ISP is constant ( white IP ), and this IP is target of ddos, you may want to contact your ISP first and ask to change it.

    I admit it was a surprice to know that attacker's IP was Amazon server.

  • Inculpatus cedo.9234Inculpatus cedo.9234 Member ✭✭✭✭

    You don't get banned for suggesting VPNs. Even the Devs do that.