Jump to content
  • Sign Up

Did the patch do something to the lighting? [Merged]


Recommended Posts

I'm running vanilla, no lighting addons, and everything looks messed up from a lighting perspective. This is almost making me miss when turning all visual effects up to maximum would result in eye-searing levels of bloom, because now it feels like a lot of the lighting sources that are in the game are no longer generate any area lighting at all. Multiple people were commenting on how ominously dark the lord room in SMC looks now as well.

Link to post
Share on other sites
  • Replies 93
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Thank you for the reports, everyone. We're working on a fix for this and expect to have it out with the September 21 release.

It feels.... Off in most areas, i can't really put my finger on it, but i don't remember it looking that dull. Did anyone else notice a change? Or is it on my end?   Here's what i

That..does not look right at all.

One thing I noticed is that certain textures keep switching between normal and plastic looking. I use the Krytan Hound on my ranger a lot and that's what made me notice it. On some days it looked like it was a piece of incredibly shiny and smooth plastic while other days it was back to its regular textures. Thought it might be my monitor at first but when I streamed the game to a friend, she immediately picked up on it as well and was having a right laugh about my "inflatable pool toy" dog. My settings didn't change and the anomaly would come and go. It affected all krytan hounds in the game as well some other animal NPCs that were using a similar texture type such as wolves, boars, rams, or minis like the hippo calf. Haven't seen it for some days now however. I wonder if they are experimenting with something.

  • Like 1
Link to post
Share on other sites

I don't think this lighting change is intentional right now. Asked about it in guild and most folks didn't have it happening with their game. But it might be something they are working on for the future. Maybe the whole engine upgrade. The only places that are darker for me thus far, are places not in direct sunlight. Became super noticeable in The Silverwastes, while going through the map. The underground areas and the boss room are all noticeably darker then they use to be.

 

While some areas are a bit too dark and I like when I am able to see clearly. And some places seem to bug out going from darker with some light, to straight all lights off. I overall like it. Went to the Ley-Line WP in TD and it looked amazing. I mean before all the lights seemed to just disappear when I ported around right quick and then came back. But a simple character swap fixed that. 

Link to post
Share on other sites

I'm also seeing this problem, sometimes fractals load correctly, sometimes they're significantly darker than they're suppose to be. I haven't ever messed with the gw2 files. If I have the shaders on medium my auric basin guild hall looks darker than it's supposed to. It looks fine on high and low though. I can't seem to pinpoint what setting is causing it since it seems like it keeps changing each time I log in.

Link to post
Share on other sites
5 hours ago, DiabolicalHamSandwich.8756 said:

I don't think this lighting change is intentional right now

Yeah i very much doubt it's intentional as well... It just looks extremely off and for me personally it veers on making the game unplayable, it's so dark that you can't even make out anything most of the time. Here's hoping this gets fixed again asap

Link to post
Share on other sites

yeah there are a lot of places where it looks like the baked lighting is messed up. for example the last boss on Deepstone, the top part of the Hoelbrack home instance where the garden plots are, etc. Deepstone makes it really hard to see where the floor is and where it's missing, so hopefully it get's fixed soon.

Link to post
Share on other sites
23 hours ago, Hotride.2187 said:

Is there any developer update on this? The game looks noticeably worse in quite a few areas.

Well, they merged all the threads so they must be aware that people are having this issue. It's already at 3 pages so it's not exclusive to either d912pxy or any other plugin, people that don't use plugins at all also experience it.

Link to post
Share on other sites

So THAT'S why my game has been looking off for such a long time. Almost all in-game light sources (torches, ambiant lights) simply don't work, and when they do, they don't produce anything near the desired effect. Lighting effects are everywhere so my in-game scenery is all messed up.


Below a few screenshots for comparison, each one shows a youtube video (on the left) and my in-game screen (on the right). Yes, even the last one is the exact. same. location.
Does anyone have a solution? I fiddled with the graphics but nothing changes that, everything's at maximum setting.
https://imgur.com/a/bcIaN1o

  • Like 1
Link to post
Share on other sites

Some tips for that JP until the lighting is fixed.

In the maze section, as soon as you enter the maze turn a sharp left and hug the edge wall all the way around the maze, basically run into the wall as you follow it around.
It will take you through a few walls and eventually to the exit point.

As for the rest of the puzzle as well as the final Jumping section at the end, you can use a targeting ring for any range based AoE skill to see where the platforms are to jump too as well as any holes to avoid.

Link to post
Share on other sites

Well, if you want help with that kind of stuff its customary to give details such as system specs and graphical settings.
If you experience this in other areas, might be your gamma is set too low.
If not, it might be an issue with the jumping puzzle itself. The images you're basing yourself of, might be running on a post-processing app like reshade, or just cranked up the gamma a bit for cheesing the puzzle.
Although there are some regions that do seem too dark on your images from my experience, some of the ones on the reference you showed are too lit for what i remember.

Also, there's some issues on that JP where the ghost orb doesn't follow you and you just have to do it in pitch black.

Edited by ReaverKane.7598
Link to post
Share on other sites

This has already been reported by few and ANet has merged them here <Bugs>. It should be fixed but probably not until the next patch day and that will most likely be at end of the Four Seasons Festival, if you are lucky. Don't expect a response or acknowledgement from ANet. This is how it is these days.

Edited by Mil.3562
Link to post
Share on other sites
15 hours ago, ROMANG.1903 said:

So THAT'S why my game has been looking off for such a long time. Almost all in-game light sources (torches, ambiant lights) simply don't work, and when they do, they don't produce anything near the desired effect. Lighting effects are everywhere so my in-game scenery is all messed up.


Below a few screenshots for comparison, each one shows a youtube video (on the left) and my in-game screen (on the right). Yes, even the last one is the exact. same. location.
Does anyone have a solution? I fiddled with the graphics but nothing changes that, everything's at maximum setting.
https://imgur.com/a/bcIaN1o

Yikes! You have it bad. 😞

Some of the areas on your screenshots look like they're "realistic lighting" lol, light coming only from torches and stuff haha, but the rest, it's definitely too dark. 

It's like the game lost its visual style, it used to be so vivid, now it's dull and dark. 

 

I hope they patch this up and address what's going on!

 

Also...

 

If anyone can post a "before and after" screenshots like this, that would be great!

Link to post
Share on other sites
9 hours ago, ReaverKane.7598 said:

Well, if you want help with that kind of stuff its customary to give details such as system specs and graphical settings.
If you experience this in other areas, might be your gamma is set too low.
If not, it might be an issue with the jumping puzzle itself. The images you're basing yourself of, might be running on a post-processing app like reshade, or just cranked up the gamma a bit for cheesing the puzzle.
Although there are some regions that do seem too dark on your images from my experience, some of the ones on the reference you showed are too lit for what i remember.

Also, there's some issues on that JP where the ghost orb doesn't follow you and you just have to do it in pitch black.

Well, since multiple people across multiple different systems are having the exact same problem, then it's definitely not us, it's the game. Anet did something to the lighting, or something else and lighting broke. We have to wait for them to patch it. 

  • Like 1
Link to post
Share on other sites
1 hour ago, Veprovina.4876 said:

Well, since multiple people across multiple different systems are having the exact same problem, then it's definitely not us, it's the game. Anet did something to the lighting, or something else and lighting broke. We have to wait for them to patch it. 

To be fair to Reaver, the threads got merged after he posted that response ^^;

That jps lights havent worked for years on my decently overpowered pc, with all graphics maxed. Fresh install or no, and the maze hasnt either.

when it comes to this Im all for making caves and such darker(really tho, why does the lighting never change inside a cave? It should be darker!). But the way these look isnt right at all, and probably part of the dx11 rollout, i hope at least.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...