Jump to content
  • Sign Up

Recommended Posts

  • Replies 95
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

It doesn't matter. I run eso at 80+fps. I am not going to waste time troubleshooting a 9 year old game.

I love the FPS boost! 🥰 But even more so, I love how ReShade now no longer gives me those tiny hiccups during fast movements when I use FakeHDR. 👍 Can we please keep the beta option until the fin

this beta dx11 should run for as long as it can,  and the dev can do bugfix  along the way as more feedback will be provided by the players.

How did you enable it?

 

I don't know how. I go into graphics options and click the box. It says I have to restart. I restart, but the box is not clicked. I asked in game and was just told RIP. I guess my computer doesn't support it? I play eso which is dx11 fine.

Edited by Redfeather.6401
  • Like 1
Link to post
Share on other sites
Just now, Redfeather.6401 said:

How did you enable it?

 

I don't know how. I go into graphics options and click the box. It says I have to restart. I restart, but the box is not clicked. I asked in game and was just told RIP. I guess my computer doesn't support it? I play eso which is dx11 fine.

Perhaps your system does not support DX11? What graphics card and operating system are you using?

If your system is compatible, you should clear the GW2 game cache. If that doesn't help, delete the Local.dat.

  • Like 1
Link to post
Share on other sites

That update is the best thing WvW has seen in years. 

No more shader compilation stuttering in every single large scale fight.

No more need to install D912PXY to enjoy WvW at all, but that on the other hand breakes your game every 2nd tuesday when it conflicts with the latest GW2 update.

It's fantastic! Just keep the beta in the game, even when it crashes some PCs at the moment!

Edited by KrHome.1920
Link to post
Share on other sites
30 minutes ago, Ross.7614 said:

But they going to disable Dx11 after beta, right?

Why would they disable something that is permanent, lol? It's DX9 that's eventually gonna be removed. 

Anyway, I instantly noticed the much faster asset caching (ie turning around) when loading up LA. 

But I had some graphics issues in the LS - it looks like candy bricks strewn around on the floor in the dragon killing mission, lol.

Link to post
Share on other sites

Clear the GW2 cache is not something 

16 minutes ago, Ashantara.8731 said:

Right here on this thread:

https://en-forum.guildwars2.com/topic/101915-the-dx11-update-is-superb/?tab=comments#comment-1468195

Quote: "If your system is compatible, you should clear the GW2 game cache. If that doesn't help, delete the Local.dat."

How do you do that? Tried to google it and got nowhere. I use an i7 and 2060 and W10

Link to post
Share on other sites
4 minutes ago, yorick.1305 said:

How do you do that?

https://en-forum.guildwars2.com/topic/87531-blackscreen/page/2/?tab=comments#comment-1287187

  1. Clear the GW2 cache - open Windows File Explorer and type this into the adress bar: %Temp% (then delete all folders starting with gw2cache-{ )
  2. In any case, also try deleting the Local.dat: %AppData%\Guild Wars 2\Local.dat (you will have to redo your graphics and sound settings, but not your keyboard binds)
Edited by Ashantara.8731
  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...