Jump to content
  • Sign Up

Recommended Posts

44 minutes ago, Deihnyx.6318 said:

Has anyone noticed an increase in input lag though?

Granted I went from d912pxy to dx11, so there may be some bias somewhere, but I feel like moving the camera takes kind of longer / isn't as instant as it used to be, and it's really throwing me off.

yeah same for me but megai put extra magic work into d912pxy camera turn smoothness

Link to post
Share on other sites
  • Replies 95
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

It doesn't matter. I run eso at 80+fps. I am not going to waste time troubleshooting a 9 year old game.

I love the FPS boost! 🥰 But even more so, I love how ReShade now no longer gives me those tiny hiccups during fast movements when I use FakeHDR. 👍 Can we please keep the beta option until the fin

this beta dx11 should run for as long as it can,  and the dev can do bugfix  along the way as more feedback will be provided by the players.

8 minutes ago, Ashantara.8731 said:

Did you also delete the Local.dat?

Probably going to wait, gw2launcher makes seperate files for data I dont want to mess with 

I love being able to multibox over some fps if I have to choose

Have setting on low for ages and not missing much really

 

So I wait till they make a mainstream version, I don't think they expect full playerbase to dive into registry and cache files 🙂

Link to post
Share on other sites

Not seeing any real change in performance, at least not in Lions Arch.

Logged in without it on, found a nice place to sit where i was getting about 40 fps.

Logged out, enabled the dx11 option on the character screen. EXITED the game. Deleted the game cache.

Started the game up again, logged in at the same spot... still getting 40 FPS. Checked the option, yes... its still checked.

GTX 1070, i7 7700, Win 10.

 

EDIT update! (important)

So while im not really seeing an increase in framerate, I am seeing something HUGE.

I no longer get ANY frame drops when Im moving the camera around quickly like I used to. This is a BIG improvement as frame drops affect gameplay a lot more than just a slightly lower overall framerate that is consistent.

Well done

 

 

Edited by Gadzooks.4687
Link to post
Share on other sites

Back in 2012 map completing black citadel with its 4fps lagholes now that was something you wanted to avoid, these days only amnoon and the casino coins is best avoided 🙂

 

Funny note if I am in amnoon I get 30 fps, but when I run the map to the east it gets 45 and 60 when in the east 

So its also related to what a map area has to render

Link to post
Share on other sites
1 minute ago, Gadzooks.4687 said:

Not seeing any real change in performance, at least not in Lions Arch.

 

Logged in without it on, found a nice place to sit where i was getting about 40 fps.

 

Logged out, enabled the dx11 option on the character screen. EXITED the game. Deleted the game cache.

 

Started the game up again, logged in at the same spot... still getting 40 FPS. Checked the option, yes... its still checked.

 

GTX 1070, i7 7700, Win 10.

 

 

At least your box stays checked, that's something

Link to post
Share on other sites

Clear the GW2 cache is not something 

57 minutes ago, Ashantara.8731 said:

Right here on this thread:

https://en-forum.guildwars2.com/topic/101915-the-dx11-update-is-superb/?tab=comments#comment-1468195

Quote: "If your system is compatible, you should clear the GW2 game cache. If that doesn't help, delete the Local.dat."

How do you do that? Tried to google it and got nowhere. I use an i7 and 2060 and W10

Link to post
Share on other sites

The update is ok-ish.

 

Average framerate seems higher is most cases but frametime consistency could use some work. Even in a place like the hall of monuments where you are literally the only person you still don't see a perfectly flat frametime graph like you should given that the place is basically empty. Out in the world it's obviously worse.

Link to post
Share on other sites

Ticking that box was the worst thing I could have done. THAT THING I want to stand against a wall and shoot. Can't do the wvw event now. May have to resort to a full complete PC factory reset as the only thing that can get rid of this true horror as it's completely messed up my game. 

  • Thanks 1
Link to post
Share on other sites

OK my final post for now:

 

Removed cache folders

Log in in standalone client

Go to a character

I check dx11

Leave to desktop

Try to log in

Client crashes on PLAY after logging in,  other accounts can log in and play fine however  !

Remove local.dat  ( use explorer and copy paste this in quick search:  %appdata%/Guild Wars 2/ )

I can log in again, this time I leave DX11 unchecked and leave to desktop

Can log in without crash

 

 

.. and now i go kill stuff in a map 🙂

Edited by Eulefant.9624
added help
Link to post
Share on other sites
5 minutes ago, yorick.1305 said:

Saved! By my alt accounts. I've managed to log in to one of them and UNCHECK that box. Same IP so settings prob' apply to all your accounts. As for the d11 stuff, never again. Just wasted the best part of 3 hrs with that thing and it's my day off work too.

'Time is money, friend'.

 

Thats why its a beta. Unfortunate that it gave you so much trouble, but I wouldnt write off dx11 entirely. Just wait for the beta to work out the bugs and issues and then try it again when its officially released.

Link to post
Share on other sites
1 hour ago, Eulefant.9624 said:

OK my final post for now:

 

Removed cache folders

Log in in standalone client

Go to a character

I check dx11

Leave to desktop

Try to log in

Client crashes on PLAY after logging in,  other accounts can log in and play fine however  !

Remove local.dat  ( use explorer and copy paste this in quick search:  %appdata%/Guild Wars 2/ )

I can log in again, this time I leave DX11 unchecked and leave to desktop

Can log in without crash

 

 

.. and now i go kill stuff in a map 🙂

 

Same thing happened to me. Although I have only one account to try it. According to dxdiag my computer runs dx12  and my graphics card - albeit old -should support dx11. But when I enabled the checkbox and restarted the game my Guild Wars 2 crashed. Deleting the Local.dat fixed it. Thanks @Ashantara.8731 for the tip. Wow, that was frightening LOL.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...