Jump to content
  • Sign Up

Recommended Posts

  • Replies 323
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

We have found the source of this crash issue. This crash will affect you if you have the DX11 beta enabled, have more than 30 character slots, and are in windowed fullscreen. We are working on a fix,

Those of you who are crashing without the circumstances I listed above, thank you for letting me know. I'm passing the information on!

I have neither 30 character slots nor the DX11 enabled and yet the game crashed twice in the past hour at the worst moments.

Well, no more freezes, but with more people doing the Labyrinth the game client now crashes for me roughly every 3 minutes while doing Labyrinth. Back to DX9. This is very disappointing.

Do these frequent crashes only happen to players but not to developers or is Anet releasing code to production servers despite knowing that it crashes a lot and still calls it "beta"?

Edited by xlion.3065
Link to post
Share on other sites

Since the patch of yesterday, i have a lot more crashes then before the patch 😕 

Most crashes are in Lab or in WvW.

*--> Crash <--*
Assertion: vertexCount == dynasetIb.vertexCountUsed. 160 == 156 
File: D:\Perforce\Live\NAEU\v2\Code\Arena\Engine\Gr\Bgfx\BgfxBuffer.cpp(1453)
App: Gw2-64.exe 
Pid: 4880
BaseAddr: 00007FF7F8A70000
ProgramId: 101
Build: 120381
When: 2021-10-06T15:27:52Z 2021-10-06T17:27:52+02:00
Uptime:   0 days  0:06:06
Flags: 0
DumpFile: Crash.dmp

Edited by Kcquipor.6730
Link to post
Share on other sites
31 minutes ago, Kcquipor.6730 said:

Since the patch of yesterday, i have a lot more crashes then before the patch 😕 

Most crashes are in Lab or in WvW.

*--> Crash <--*
Assertion: vertexCount == dynasetIb.vertexCountUsed. 160 == 156 
File: D:\Perforce\Live\NAEU\v2\Code\Arena\Engine\Gr\Bgfx\BgfxBuffer.cpp(1453)
App: Gw2-64.exe 
Pid: 4880
BaseAddr: 00007FF7F8A70000
ProgramId: 101
Build: 120381
When: 2021-10-06T15:27:52Z 2021-10-06T17:27:52+02:00
Uptime:   0 days  0:06:06
Flags: 0
DumpFile: Crash.dmp

Me too.  I got rid of ARCDPS and GShade/Reshade.  Deleted everything out of .../APPDATA/ Let the game recreate the folder and still got the error about every 20-30 minutes in WvW last night.  I reported it every time.

 

Link to post
Share on other sites

Has anyone found a fix for their game launcher not running? I had previously "fixed" it by deleting the .tmp file from the game but every time the game has updated since the dx11 launch, I run into the same issue with the launcher just not opening at all. So the previous update (last Tuesday) it randomly worked. But with this update (yesterday) nothing I do has worked. I removed reshade, deleted .tmp file, ran -repair, -dx9, -dx11 etc and this time nothing makes this launcher run lol. Also disabled Trend as someone mentioned here but nada. 

Link to post
Share on other sites

Just got home from work after having the game launcher, and then install launcher only run for 1 second and then closing. I finally got it to work yesterday after tinkering around for 3 hours. I totally uninstalled, deleted all content andd reinstalled and the installer wouldnt even stay running. finally go it working. Now i get home today and the game launcher is doing the same exact thing. Please dont tell me im going to have to completely reinstall every single time yall make an update. This is beyong maddening at this point. I open up the game on my piece of kitten laptop and it allows me to login and play on a character, its just the laptop is from 2013 and cant run the game (even being an alienware)

Link to post
Share on other sites
On 10/5/2021 at 3:23 PM, xlion.3065 said:

Looks good now after Halloween patch. No freezes or crashes even with "Shaders Medium". Labyrinth on DX11 is a **lot** of fun!

Crashed for me about 2 hours into it. Back to DX9 until the next patch..... i9 rtx 3090

Link to post
Share on other sites
1 hour ago, Jake.5741 said:

Crashed for me about 2 hours into it. Back to DX9 until the next patch..... i9 rtx 3090

I probably was only lucky for an hour or so. Meanwhile I had quite a few (10++) crashes (though no more freezes) and I'm back to DX9 again. Are "crashes" suppoosed to be better than "freezes"?

DX11 is a huge improvement over DX9 when it works, but releasing such unstable code as "beta" while more or less ignoring the feedback of frustrated users is bold. I wonder who outside of ArenaNet or the gaming industry in general would accept this kind of attitude towards quality and communication.

Edited by xlion.3065
Link to post
Share on other sites
On 10/6/2021 at 12:12 AM, xlion.3065 said:

Well, no more freezes, but with more people doing the Labyrinth the game client now crashes for me roughly every 3 minutes while doing Labyrinth. Back to DX9. This is very disappointing.

Do these frequent crashes only happen to players but not to developers or is Anet releasing code to production servers despite knowing that it crashes a lot and still calls it "beta"?


I have it in WvW when seeing a blob. It seems to only crash when theres tons of people near. I already have my player limit and player quality at low aswell.

Link to post
Share on other sites
9 hours ago, xlion.3065 said:

I probably was only lucky for an hour or so. Meanwhile I had quite a few (10++) crashes (though no more freezes) and I'm back to DX9 again. Are "crashes" suppoosed to be better than "freezes"?

DX11 is a huge improvement over DX9 when it works, but releasing such unstable code as "beta" while more or less ignoring the feedback of frustrated users is bold. I wonder who outside of ArenaNet or the gaming industry in general would accept this kind of attitude towards quality and communication.

The feedback isn't being ignored. The last fortnightly patch had a number of bugfixes.

 

Here's a link to a tweet by the relevant developer:

 

Link to post
Share on other sites

Looks like One Tweet per Week and Issue is ANet's new communication meta. We already had this with the Necromancer Minion re-summon issue.  It took weeks to revert the change they made while the feedback of frustrated players was addressed by 2 posts on Twitter.

The tweet from above is not even from the official GW2 account but from a developer's personal twitter account.

(And it looks like the Halloween patch brought the Soulbeast pet re-summon on engage issue back.)  

Edited by xlion.3065
Link to post
Share on other sites

Before Halloween Patch:

*--> Crash <--*
Assertion: vertexCount == dynasetIb.vertexCountUsed
File: D:\Perforce\Live\NAEU\v2\Code\Arena\Engine\Gr\Bgfx\BgfxBuffer.cpp(1443)
App: Gw2-64.exe
Pid: 9740
BaseAddr: 00007FF611DB0000
ProgramId: 101
Build: 120060
When: 2021-10-03T09:00:12Z 2021-10-03T12:00:12+03:00
Uptime:   0 days  2:16:14
Flags: 0
DumpFile: Crash.dmp

After Halloween Patch:

*--> Crash <--*
Assertion: vertexCount == dynasetIb.vertexCountUsed. 13308 == 13560
File: D:\Perforce\Live\NAEU\v2\Code\Arena\Engine\Gr\Bgfx\BgfxBuffer.cpp(1453)
App: Gw2-64.exe
Pid: 7716
BaseAddr: 00007FF6F5980000
ProgramId: 101
Build: 120381
When: 2021-10-06T07:47:48Z 2021-10-06T10:47:48+03:00
Uptime:   0 days  0:31:17
Flags: 0
DumpFile: Crash.dmp

First crash happened in WvW - Stonemist Castle just before 2 large groups engage.


Second cash happened in open world Meta Event with many players present too. (so many that i was kicked to another overflow map after i logged back and couldn't re-join the map i was because it was full)

Edited by Luna.9640
Link to post
Share on other sites

I can no longer do the Choya Piñata event in Amnoon since Tuesday's patch!

Three days in a row now, and it always keeps crashing 3 seconds into the fight.

In DX11 mode, and yes, without any add-ons whatsoever, and yes, after a client repair, temp folder clean and Local.dat deletion.

Edit: I've tried only on my Guardian, though, and I think it might happen as soon as I attempt to lay my Symbol of Resolution.

Edit #2: When I switch to my Scourge, I don't crash. I will try tomorrow on my Guardian again, but on a different build (or without using Symbol of Resolution) to see if that works (to ensure it is not character- but build/profession-related).

 

Edited by Ashantara.8731
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...