Jump to content
  • Sign Up

Directx11 Vsync.

Recommended Posts

I noticed input lag and my fps being locked at a specific value,140fps for me, heard some were locked at 60 or 120. The fix for this is,if you have an Nvidia gpu to open Nvidia control panel and select Vsync to disable on the Gw2.exe. It removes the adaptive Vsync even if you have Vsync disabled ingame and removes the input lag for me.

Edited by Caedmon.6798
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...