Jump to content
  • Sign Up

My game become blue cause DX11

Recommended Posts

My game stop to respond and crashed while i've using a vista and when i opened the game again, it's all blue

I've print screen to report but for some reason, the print colors is normal

I've tried reset pc, repair client but just disable DX11 works to turn back normal colors

Since DX11 works well to me until now, i want to stay using. Have something that i can do to use DX11 with normal colors ?

  • Haha 1
Link to comment
Share on other sites

Are you using an AMD graphics card? If yes then try reading this link or this link. None of the solutions in those links helped me. But if you are using AMD then maybe they can help you.

I had the exact same issue with Elder Scrolls Online when they offered a free weekend. I downloaded the client and when I logged in for the first time everything had a blue-ish tint to it (colors inverted). I discovered that I could "fix" the issue by alt-tabbing back and forth between the game and my desktop. Eventually the color would correct itself (but then my desktop colors were wrong/blue).

I have a terrible desktop for playing the game so all of my graphic settings are very low (I limit my fps to 30 for example). But I have never had the blue color issue with Guild Wars 2, until I tried the DX11 beta. Alt-tabbing did not help in this case. But changing my graphics resolution from "Windowed Fullscreen" to "Fullscreen 1680 x 1050" or lower did remove the blue. I didn't have any crashes when I tried the DX11 beta setting. I'm running Windows 10 by the way.

I have disabled the DX11 beta for now. I'll keep trying it with every game update.

Edited by dizzy.9263
Fixed spacing between paragraphs
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...