Jump to content
  • Sign Up

Can't launch game after the November 9, 2021 update


Recommended Posts

  • Replies 805
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hello all, I just want to leave a quick note that some people are looking into this and trying to chase down a fix. 

Thank you all for your patience on this. We've been working hard to get this sorted out and have identified a fix. We'll have that out to you as soon as possible.

Right after the update, the game "launches" in the background but you can't switch to it. I can hear the music and everything but can't see the actual game. Alt Tab doesn't work and I need to end

Game freezes after login, never shows character selection screen.

Have to use Task Manager to kill it.

100% repeatable bug.

Turning off game mode has zero impact.

 

EDIT: Mine now works.  No change on my side, no apparent download.

EDIT2: Nope, now it doesn't work again.  Task Manager says "Not Responding"

EDIT3: Using '-windowed' on command line of the shortcut icon seems to work - thanks for the suggestion!!

"C:\Program Files\Guild Wars 2\Gw2-64.exe" -windowed

Edited by Nol Fran Shee.1285
Situation changed after a few hours
  • Like 2
Link to post
Share on other sites
19 minutes ago, Pink Floyd Rocks.9704 said:

Windows had a Malicious Software Removal Tool update today. I don't know that it would help to make sure you have all updates installed but I always check for updates for windows and my antivirus stuff before I log into game and I can login to game fine tonight. I figure it only takes a few seconds to check for updates so was worth mentioning  for those who can not login.

This worked for me!  Thanks! I thought I was up to date...I had to manually check.  Much appreciated! 

Link to post
Share on other sites

Same problem here. The game just froze while in the process of launching. Very disturbing that in doing so, it also somehow froze Windows task manager, my browser and a bunch of other programs. A hard reboot was needed to get back to a working computer. (Windows 10 Pro)

 

I can confirm, however, that renaming the gw2-64.exe to gw2-t4.exe.old fixed things.

 

Link to post
Share on other sites

So same problem here on linux.. tried various versions of wine and installed other pc and got same problem.. then i looked here and see i am not the only one.. 3 hours of trying to solve the problem wasted of my time.. lol. In the future lets start here to see if there are any problems..

I will try it tomorrow 😊

 

 

Link to post
Share on other sites
2 hours ago, zolcor.2601 said:

Did you try the tip I helped link from another guy on the forums up above?

 

I tried that windows + tab tap and it saves me from restarting my comp. I think i see the problem. When you click play on the login screen, somehow that click open TWO character selection screens instead of one, hence it hangs. I managed to login now but only close program and re-login thingy and sometimes i have to do that more than once 😑

This is not a solution. I hope ANet do a hot fix asap and not wait till the next patch then fix it. 

Edited by Mil.3562
Link to post
Share on other sites

Looks like fullscreen mode is the culprit. What worked for me was this:

  1. Go to %appdata%/Guild Wars 2/ folder
  2. Move Local.dat to your desktop
  3. Launch GW2 (it will rebuild Local.dat)
  4. Exit the launcher
  5. Copy Local.dat from your desktop back into the original folder (overwrite the new one that was created)
  6. Launch GW2 again
  7. You will need to configure graphic/sound settings again and when you do use WINDOWED mode

You can also just delete Local.dat, but you lose all of your saved login info, nicknames, etc.

Link to post
Share on other sites

Well it was working, Then I started getting massive pings during fractals (4-5k). I tried to leave group. But, game crashed on me at end of fractal/fractal starting area load screen. Now I can't get into the game again. Game start crashed with error code: 7:1000:7006:462 Build: 121713. 'The game client lost its connection to the server'.

  • Like 1
Link to post
Share on other sites
12 minutes ago, Ash.5034 said:

Well it was working, Then I started getting massive pings during fractals (4-5k). I tried to leave group. But, game crashed on me at end of fractal/fractal starting area load screen. Now I can't get into the game again. Game start crashed with error code: 7:1000:7006:462 Build: 121713. 'The game client lost its connection to the server'.

Actually, I think I will blame that crash on my Internet connection. It isn't a good sign when you get problems on top of problems.

Link to post
Share on other sites

I'm having the same issues.  I log in and it acts like the game is going to load, but it never does.  I've tried a couple of times.  Once it didn't lock up my pc, and I looked at the Task Manager and the game wasn't even running at all.  Another time it locked everything except I was still able to use my mouse.  I used ctrl/alt/delete and got to the Task Manager, and that time it said the game was not responding.  I tried restarting my computer, shutting down and starting back up, and signing out of windows and back in.  Same problems.

I'm going to do as another poster said - wait for Anet to fix it.  I don't feel like I should have to do all kinds of pc contortions to make the game work.  It worked fine this morning; now it doesn't.

Link to post
Share on other sites

I was having this issue. Start shortcut, game updates, login screen, to play screen, starts to load then boom. No window on my machine would work anymore with the mouse. Turning off game mode in Windows 10 did nothing. I was able to close the client with ctrl-shift-esc arrowing down to Guild Wars client and hitting delete key.

I looked for command line options (https://wiki.guildwars2.com/wiki/Command_line_arguments) and found a way to disable settings around DirectX config. I started the game using a different shortcut with -windowed -dx9 and it came up.

I hope this helps.

Edited by Aegipanos.5906
Formatting
Link to post
Share on other sites

OK, got it to work.  The poster above who said fullscreen is the cause, is correct.

If you run dual monitors it doesn't seem to be a problem.  Only single monitors set to full screen seem to be the issue.  If you can add a second monitor to get in to the options, you can choose a windowed mode and then remove the second monitor.  After changing the setting, it works.

On a machine with just one monitor, set to full screen, I don't know how you would get it back, F11 didn't work for me.

 

I run with the game on 80% of my monitor, so I can see a small browser on the side, I had no problems.

My wife runs dual monitors, and it let me get in game on hers.  It was set to windowed fullscreen.

My daughters computer, which was the one not working, was set to "full screen" and she only has the one monitor.

Plugged my monitor in to give here two monitors, reran the game and it launched it on the side monitor.  After changing the settings to windowed fullscreen, removed the second monitor and relaunched, it works.

 

Edited by Ubi.4136
Link to post
Share on other sites

It seems to be intermittent, like some sort of race condition in initializing the game/graphics. Seems like it will start up OK maybe 20% of the time, but even then if you alt-tab out of the game etc. you may get stuck again.

I suspect it may only be an issue if you're configured to run in Full Screen mode. If you are able to get into the game, try changing the graphics to "Window" mode until it is definitely fixed.

And as others have pointed out, if you do get stuck try ALT-<Windows Key> to get to where you can close the game without needing to STRL-ALT-DEL Log Out or reset/reboot.

Edited by Zoot.7190
Link to post
Share on other sites

I can't log into the game since the most recent update.  I have deleted the appdata/temp/gw2cache and turned windows off of game mode.  

 

When I try to load the game It completely locks up my game so that I can't do anything and I have to reboot the computer in order to use my PC.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...