Jump to content
  • Sign Up

bug: credit not received for Ad Infinitum 1: Finite Result Aquatic Ruin Challenge Mote

Recommended Posts



I recently ran into a bug where I got no credit for finishing the Aquatic Ruin Challenge mode while both of my groups had it activated. I performed this one twice yet got absolutely no credit. Can you please look into it? I ran it today at 8 AM - 8:40 AM PST (both runs). If you can also give me credit for doing them, that would be great otherwise, please just look into the bug and fix it so I can at least do it again and it will finally work.



Link to comment
Share on other sites

In the first run, I was not. I went in while they were killing the Jellyfish, but in the second one I was. I even voted for the 2nd one too. But for some odd reason I didn't get credit. The question you asked is exactly why I ran it a second time, because I thought maybe because I wasn't there while it was activated, it didn't count for me.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...