Jump to content
  • Sign Up

"Exception: c0000005" error after several minutes in the game

Recommended Posts

Hi all,


I've started to receive the following error after several minutes into the game (in the open world).

Following the error the game closes / crashes.

This occurs every time I log in now.

I've tried reinstalling the game, performing a clean boot, repairing the game client..... no success.

Is there anything else I can try?


Error details

*--> Crash <--*
Exception: c0000005  
Memory at address 00000000`ac285520 could not be read
App: Gw2-64.exe 
Pid: 6096
BaseAddr: 00007FF63C710000
ProgramId: 101
Build: 123138
When: 2022-01-08T05:51:52Z 2022-01-08T16:51:52+11:00
Uptime:   0 days  0:33:47
Flags: 0
DumpFile: Crash.dmp

*--> System <--*
Name: 08568236
Processors: 8 [GenuineIntel:6:10:9]
OSVersion: Windows 10.0 (64 bit)

Link to comment
Share on other sites

Is this happening after opening the Black Lion Trading Company menu ?

I am getting the same error, worked fine last night but when I started this morning it happens every time I open the BLTC.

Exception: c0000005  
Memory at address 00000169`1b8c0000 could not be written


Been checking out posts last time this happened to people. Just did a graphics drivers update, no change.

I noticed this time the BLTC has been disabled.

Trying a RAM test next

Link to comment
Share on other sites

Thanks all for the feedback.


I tried a RAM test using Window's Memory Diagnostic. No issue found there.

Likewise no HDD issues with corrupt sectors.


This error was happening just roaming around the world, sometimes a few minutes into the game, other times was able to get 30 minutes into the game. Today was different in that the game just crashed without warning or error details.


I'll try the Tech Support Team next.

Link to comment
Share on other sites

I am getting the same error too. When I open BLTC it crashes.

Exception: c0000005  
Memory at address 000001c9`8ae50000 could not be written


I wonder if it has anything to do with the new items the shatterspark cape and sword.

Possibly when seeing other plays wearing them it causes a crash, and when trying to view them in the BLTC.

I have tried repair, driver and windows updates, still crashes.


I know there was an issue with a Halloween outfit a couple of years ago, where if graphic settings were set to certain settings, it would instantly crash players games, so I wonder if this is something similar?

  • Confused 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...