Jump to content
  • Sign Up

Switching characters results in infinite load screen [Merged]


Recommended Posts

3 hours ago, Archer.4362 said:

Lately I only play pvp, and I can say that when there are less than 30 seconds left and you change characters, that's when the loop comes and I have to restart the game and of course once inside it won't let me enter the game with the consequent sanction of points and disgrace . I have more than 50 characters and windows 10.

quite simple solution to that problem dont switch character play the one your on.

  • Like 1
  • Confused 4
  • Sad 1
Link to post
Share on other sites
  • Replies 494
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hey all. I know this bug is really frustrating. We have an engineer working on it, so a fix is actively being worked on and in progress. Thanks for hanging in there, and we're apologize that this b

Good morning!! I'm sorry I missed this, everyone, but I just checked in on it and people are looking into it. I'll keep an eye on things and update you as soon as I can.

Hi all, I did some looking around on this to see if I could give an update. (Yep, I'm here this week! ūüėĄ¬†)¬†This is another of those weird bugs where the problem isn't immediately obvious, so like the e

This is so disheartening. I've spent a lot on this game maxing out most of the stuff I can. Getting all the character slots available and then this is how we get repaid. Because of this bug day by day I'm just losing hope in Anet. I never really felt strongly about the bad decisions that they made before because while I didn't agree or necessarily like it, I could still play and learn to live with it. However, this bug is just awful and I can't play because of it. And seeing how we still don't have a definitive answer from them and all we get is we have someone working on it after a week is really disappointing.

  • Like 4
Link to post
Share on other sites

still happening to me ./ + today ive get kicked out of wvw maps quite often without any errors it looks like im disconection in 1stplace but my ping (18) and my total net connection is stable and fine ._. yeh and restarting after every char swap \o/

Link to post
Share on other sites
6 hours ago, DeanBB.4268 said:

I logged in many characters today and had this twice. So about 1 every 10 swaps. Just closing and logging back in resolved it.

Whereas I get it 90% of the time I change. It's not universal the amount of times it pops up. Today over 8 changes, there was a single time where I didn't get the bug - and that's just today.

Link to post
Share on other sites

Still having the same issues. It is impossible for me to do any kind of content that requires multiple characters. It's incredibly limiting and most of the time I have to restart my game if I want to swap a character. What ends up happening is that I no longer want to spend time in the game, because of unresolved technical problems. Really looking forward to a fix...

  • Like 3
Link to post
Share on other sites
2 hours ago, Miss Lana.5276 said:

Whereas I get it 90% of the time I change. It's not universal the amount of times it pops up. Today over 8 changes, there was a single time where I didn't get the bug - and that's just today.

I'm in the same boat. It's great others don't get the bug as much, but for some of us it is seriously awful. Its genuinely a 80 - 90% chance I get this bug every character select, except the initial one upon login, which is more like 5 - 10%.

 

I have 49 characters and I've logged in a total of 9 of them since this bug appeared. It's really ruining the game experience for me.

 

I can only assume that it is not a simple fix. I prefer to believe that over it not being a high priority. 

 

Another update on this at the very least would be nice.

 

Edited by Amurond.4590
  • Like 1
  • Thanks 1
Link to post
Share on other sites
8 hours ago, Miss Lana.5276 said:

Whereas I get it 90% of the time I change. It's not universal the amount of times it pops up. Today over 8 changes, there was a single time where I didn't get the bug - and that's just today.

this bug is very frustrating especially as i character swap a lot for farming. Im at 90% too.

  • Like 2
Link to post
Share on other sites

I wonder if this has anything to do with the new Arborstone resting thing? 
I noticed this was happening A LOT when I re-log in to play the ones who were parked in Arborstone prior to the new resting buff (before you can only get it in the inn, now it's everywhere in Arborstone). 

It still happens every 9th or 10th toon. I'm also an Alt-holic and I rotate everyday between 52 toons. 

  • Like 1
  • Confused 1
  • Sad 1
Link to post
Share on other sites
25 minutes ago, DragonSlayer.1087 said:

I wonder if this has anything to do with the new Arborstone resting thing? 
I noticed this was happening A LOT when I re-log in to play the ones who were parked in Arborstone prior to the new resting buff (before you can only get it in the inn, now it's everywhere in Arborstone). 

It still happens every 9th or 10th toon. I'm also an Alt-holic and I rotate everyday between 52 toons. 

I don't have a single character resting there.  But this happens nearly every time I log in.  I have 59 characters.  It's fairly infuriating not to be able to access them without an incredible amount of time investment since I have to log in and out 3+ times before I can pick a new character.

  • Like 3
Link to post
Share on other sites

Well, Tuesday it's going to be two weeks this bug has been around. We've got a "we're aware of it" after two days, and a "one engineer is on the case and a fix is incoming" last Wednesday. Meanwhile we still don't have a simple explanation about what's actually the cause of it and why it's taking so freaking long to fix it. Anyone with lots of characters is forced to either stick to 1 char for the time being, or restart the client every few char swaps. I can tell you that I have tried to get friends back into playing the game for the expansion, and the few that stuck around have thrown the towel again by now because of this bug just being annoying as hell. The little faith I managed to restore, crushed by the disability of giving people a simple explanation why a horrible bug like this has been around for nearly two weeks now.
However much is being claimed to "listen to your community", the communication is still so utterly lackluster. People who don't login much still have no clue about why they're getting stuck, people need to ask friends/guildies or come to the forum to realise it's not their pc that's the issue but a bug. There are so many pointless updates in the "Latest news" section when logging in, why not put a message in there saying "dealing with persistant bug that causes character swapping issues" so everyone is aware that the issue is not on their end? Really disappointed in the way the entire issue has been handled, both the communication and resolving it.

  • Like 13
Link to post
Share on other sites
22 minutes ago, evlover.6270 said:

Meanwhile we still don't have a simple explanation about what's actually the cause of it and why it's taking so freaking long to fix it.

We don't usually get these explanations. Sometimes it's a "this was harder than we thought" but that's the furthest I've seen an explanation go on the forums, but even that would be nice.

23 minutes ago, evlover.6270 said:

There are so many pointless updates in the "Latest news" section when logging in, why not put a message in there saying "dealing with persistant bug that causes character swapping issues" so everyone is aware that the issue is not on their end?

I think there should be a pinned post that is regularly updated with bugs they are aware of, at the very least. The latest one I've seen was posted on March 1st and hasn't even been updated at all.

  • Like 3
Link to post
Share on other sites
1 hour ago, DragonSlayer.1087 said:

I wonder if this has anything to do with the new Arborstone resting thing? 
I noticed this was happening A LOT when I re-log in to play the ones who were parked in Arborstone prior to the new resting buff (before you can only get it in the inn, now it's everywhere in Arborstone). 

It still happens every 9th or 10th toon. I'm also an Alt-holic and I rotate everyday between 52 toons. 

 

Nah, it's clearly something with the cache/character loading -- you can tell -- loading in characters on the select page is PAINFULLY slow now, it used to cache and load almost instantly. Having a ton of alts compounds it - if you have a few it loads almost instantly and the chance to catch the bug is very low.

  • Like 3
Link to post
Share on other sites
5 hours ago, Amber Evotion.5910 said:

I hovered buying one of the new black lion skins, and decided.... why should I?  Decided I'll wait till this problem gets fixed... 

If this problem ever gets fixed. I get the impression that this bug is of no real importance to Arenanet, hence the lackluster communication. 

EoD had a great start, even though there were a lot of bugs, but they started to fix those right away, but this ... this is just sad. Especially while this bug keeps people from actively participating in the festival. 

For the time being I will take my money elswhere, as I don't feel valued as a player, or customer for that matter.

  • Like 3
Link to post
Share on other sites
9 minutes ago, The Urps.8379 said:

If this problem ever gets fixed. I get the impression that this bug is of no real importance to Arenanet, hence the lackluster communication. 

EoD had a great start, even though there were a lot of bugs, but they started to fix those right away, but this ... this is just sad. Especially while this bug keeps people from actively participating in the festival. 

For the time being I will take my money elswhere, as I don't feel valued as a player, or customer for that matter.

This whole thing has made me so disheartened I've gone back to playing a different game while waiting. There are things I'd like to do in gw2 atm, but most of which involve character swapping, so why bother.

  • Like 7
  • Confused 1
Link to post
Share on other sites

still not fixed

Only involves the account with 71 characters, the one with 35 and 15 are not hit.

 

deleting cache no permanent solution

happens both in multibox and single account, while multiboxing the 2 other accounts are not hit, showing it must be in the temp files as other files are shared between them

 

They probably know but won't fix until SaB runs out or SaB somehow is causing it

 

Good thing I can alt tab to the small account and carry on mapping while the big account¬†lies half dead ūüôā

Edited by Eulefant.9624
typo
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...