Jump to content
  • Sign Up

What is with the Adventure box and making this game unplayable?


Recommended Posts

25 minutes ago, TheQuickFox.3826 said:

 

It verifies the GW2 game data file and repairs it if it is corrupted. If the problem was not there, it won't chance anything.

That I understand, but since the problem is not because the files are corrupted, it likely is because the super adventure box is back. Which always breaks the game in some capacity every time it comes back, and they can't seem to keep story instances like it from being stable in the main game, but what I don't understand, IS WHY I CANT PLAY WVW! I wanna go play with my guildies or even all by myself, but NOOOOOO.  There isn't even a beta up this week for WVW, so what did they break or add or mess with behind the scenes with Super Adventure Box that leads to soooo many problems? Can't you tell IM FRUSTRATED!!!?

Edited by Darkvramp.5640
  • Like 2
  • Confused 2
  • Sad 1
Link to comment
Share on other sites

53 minutes ago, Legend of Rogue.5394 said:

Maybe you just have a trash computer with trash settings and trash internet. Youre the only one going through this

Surprisingly mad of a response lol.

 

I've been having similar problems since the SAB patch OP. In particular a similar login problem to what other people in the forum are having, where it takes consistently long to load a character if you swap in between characters, or when it does load faster you start up on a map with only the skybox - no models loaded. It's been reproducible so far and I've been "solving" it by logging out and back in everytime I want to swap characters. Nothing else on my system changed since the patch - but I wouldn't immediately say it's because of SAB though, spaghetti code comes in many shapes and forms...

Link to comment
Share on other sites

1 hour ago, maxwelgm.4315 said:

Surprisingly mad of a response lol.

 

I've been having similar problems since the SAB patch OP. In particular a similar login problem to what other people in the forum are having, where it takes consistently long to load a character if you swap in between characters, or when it does load faster you start up on a map with only the skybox - no models loaded. It's been reproducible so far and I've been "solving" it by logging out and back in everytime I want to swap characters. Nothing else on my system changed since the patch - but I wouldn't immediately say it's because of SAB though, spaghetti code comes in many shapes and forms...

Yea the login loadings are an issue alot of people are having.

The dcing every 20 mins or more like the op is talking about is not the same issue tho.

  • Like 1
Link to comment
Share on other sites

@Inculpatus cedo.9234 tried to message you but you can't receive messages so here goes.

 

Not sure if it was you using the confused Icon on my post, I was trying to let them know there is a know issue going on since SAB was released a week and a half ago. I too tried everything including repair to see about the slow and partial load screens, so I added a link to the current conversation about that. 

Not meaning to draw a comment just trying to help the OP.

 

Thanks!!

  • Confused 1
  • Sad 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...