Jump to content
  • Sign Up

certain voice acting very loud, other va super quiet


Recommended Posts

Is there any way to adjust "surround sound" or some other setting that might be resulting in a serious imbalance in different character's voices depending on their location from the camera? For example, Aurene's voice is always far too loud and I suspect its because it's ambient rather than centered on the character model. When streaming over twitch using OBS, my commander's VA was completely inaudible until I centered the camera far to the right of the character. I have the game volume and VA sliders as loud as I can stand but am wondering if there's some more granular adjustment I can do to fix this issue.

Link to comment
Share on other sites

its NOT the game.  Its a setting you have in your 'comptuer audio' settings whatever brand you are using.  I had this issue on my laptop and it was the surround settings in the audio realtek advanced.

You need to turn off the enhancements or you will get the craziness where its missing voices unless you face them etc...

 

 

  • Like 1
Link to comment
Share on other sites

On 4/7/2022 at 10:33 AM, Wrain.6792 said:

its NOT the game.  Its a setting you have in your 'comptuer audio' settings whatever brand you are using.  I had this issue on my laptop and it was the surround settings in the audio realtek advanced.

You need to turn off the enhancements or you will get the craziness where its missing voices unless you face them etc...

 

 

My computer is also using Realtek, I'll try to find what settings you mean but if you see this and could give more specific instructions i'd be super grateful. Thanks!
ps- I use Windows 10 ✌️

Edited by eyestrain.3056
Link to comment
Share on other sites

As others have said, its a problem with using 3D sound with speakers. You should only use 3D sound (also called spatialisation) with a headset or the calculations will be incorrect.

 

If you do have a headset then it depends heavily on its overall quality.

Edited by Hannelore.8153
Link to comment
Share on other sites

On 4/8/2022 at 8:31 PM, Inculpatus cedo.9234 said:

Right-click the little speaker icon in tray.  There are some options to investigate, such as 'Spatial Sound' and 'Open Sound Settings'.

Good luck.

 

On 4/7/2022 at 10:33 AM, Wrain.6792 said:

its NOT the game.  Its a setting you have in your 'comptuer audio' settings whatever brand you are using.  I had this issue on my laptop and it was the surround settings in the audio realtek advanced.

You need to turn off the enhancements or you will get the craziness where its missing voices unless you face them etc...

Thank you for the replies. I tried turning off Windows Spacial Sound and that disabled all sound from gw2 without affecting sound from my browser or other applications.

I opened up the sound settings and the Sound menu and couldn't find anything relating to realtek in any drop downs or listed items. Any thoughts? 😞

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...