Jump to content
  • Sign Up

Launcher no longer working after new patch


Recommended Posts

I'm currently having an issue with launching Guild Wars 2 after the most recent patch. So far I've tried the "-repair" on the shortcut, deleting the cache & roaming data, and I've tried uninstalling the game to re-install but so far I the launcher is not working. Is anyone else having this issue?

Link to comment
Share on other sites

For the devs I found this error in Event Viewer when I try to run the launcher:

 

Faulting application name: Gw2.tmp, version: 1.0.0.1, time stamp: 0x62696f7e
Faulting module name: Gw2.tmp, version: 1.0.0.1, time stamp: 0x62696f7e
Exception code: 0xc0000409
Fault offset: 0x00000000002e034d
Faulting process id: 0x2674
Faulting application start time: 0x01d85a7cca70de44
Faulting application path: C:\Users\Owner\AppData\Local\Temp\Gw2.tmp
Faulting module path: C:\Users\Owner\AppData\Local\Temp\Gw2.tmp
Report Id: bfb8b09a-77bf-46f1-963d-24419a96b804
Faulting package full name: 
Faulting package-relative application ID: 

Link to comment
Share on other sites

Just now, DeanBB.4268 said:

I haven't had the problem, but seem to remember issues with the TMP file during updates or installs. Is there a *.tmp file in your GW2 folder? Try moving it out to desktop and see if the update will run again.

I tried that as well but it hasn't updated yet.

Link to comment
Share on other sites

I got it working now with a fresh install. I downloaded the launcher from the account page (which uses the old launcher and not the updated launcher you get when you update the game) and I had to add the launcher, .tmp, and .dat files to the exception list on my anti-virus.

Link to comment
Share on other sites

For me it worked. The patching itself was a bit more weird than usual though. (Patched a few mins ago - not directly when the patch got released.)

That "pre-loading" (launcher background with the big numbers in kilobytes after which it closes and re-opens and shows the login screen with the news and stuff - and the game download/update bar at the bottom) happened twice and took a bit longer.

After that the real patch progressed pretty fast.(Not that many stuff I guess - with just mainly event fixing.)

Edited by Luthan.5236
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...