Jump to content
  • Sign Up

TA Aetherpath problems from original launch still plueging US!

Recommended Posts

Back when TA Aetherpath launched and the story arch of LWS1 was being played by the masses the aetherpath dungeon while being challenging had it's own set of coding challenges with it. We had multiple "Network Error" and DC problems along side the "Unable to complete the operation (Permission Denied). (Code=49:58:0:0:101)" I am quite sure this is a problem that belongs with Anet as it is now showing it's ugly face once again.  We four have spent hours being dropped, disconnected and getting permission issues all in the attempt to complete the dungeon. NO it is NOT our GB+ speeds synchronously as we were still able to browse the web  and other "network" based operations at the same time. Now at the very END of the dungeon I was dropped and now am unable to get back in to my party to complete the dungeon. The party members are not able to kick me either same "network error" message. We have spent 3 days dealing with these issues. This is LITERALLY the LAST thing we need to finish the Story Journal:Chlockwork Chaos

We CAN'T if you keep dropping us or locking our party behind "Network Error Please check your internet connection and try again (Code=3012:1009:8001:3015:101"

When I try leaving and them kicking same error. When I try restarting and them kicking same thing. When they tray restarting and me kicking SAME THING! but then there was always one member who did not leave the instance in order to save our progress. Yet one of our group will ALWAYS get the network error and be unable to join us.

TA Aetherpath needs some help!

Link to comment
Share on other sites

5 hours ago, Linken.6345 said:

Well what is your content streaming options set at?

"Max" as it has always been ever since that was a new feature. It's NOT our internet, trust me. We can download a 4GB movie, play both Steam game (Half Life 2 [x4]), Guild Wars (x4) AND Guild Wars 2 (x4) while watching a movie. Our speed (synchronously) is an average of 96MBs-105GBs. With all four of us playing and using the internet gw2 in game ping still doesn't go over 90. Unless something is up on Anets side. Now I don't think that they were having a networking issue. Other did not complain and there were no "normal" signs we as players see indicating there was a problem. Yet just like in 2013-2014 we were network error bombed. Or when trying to get back in from being kicked we were permission bombed or when we tried to kick the player to re-invite them network error bombed.


Yet we never received log in network errors, we were never dropped from the game just kicked form the dungeon into Caledon. We could freely and effortlessly play other maps go to guild halls, load other instances, all with no problem.


Right after outlook of woe, just like the good old days, it just started vomiting errors and picking a different player to kick each time.


\o/ YAY!

  • Sad 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...