Jump to content
  • Sign Up

Update Error

Recommended Posts

So I would like to see on the forums if anyone else is experiencing this error while I wait for my ticket to be replied. I go to launch the GW2 launcher and imediatly I get a error that it says that its unable to update. I also found out when I get that error in the GW2 game file 999 files that are 0KB appear out of nowhere. I dont know if this a problem with the game itself or something with my computer. Yes I have tried restarting my computer and trying to launch from the .exe in the folder itself I also tried deleting the 999 files then launching it and all that happens is the same error message and the files reappear in the same game file.

Link to comment
Share on other sites

When GW2 updates itself, it downloads the new version as Gw2-64.tmp. If it can't write to that file, it alternatively uses Gw2-64.### up to 999.

Ensure your anti-virus/security isn't blocking GW2 from updating.

Alternatively, you can download Gw2-64.exe direct from the patch server and manually replace your existing Gw2-64.exe. This link is only valid until the next patch:


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...