Jump to content
  • Sign Up

Automatic retargetting since a couple of weeks ago


Recommended Posts

Hey all, 


Ive been playing this game since beta and only since a couple of weeks ago i'm having a major targetting problem and i can't figure out how to fix it .

Whenever a teammate targets an enemy,  i immediatly lock target on that person aswel, no matter where that enemy is. 


For example i'm fighting a person on close point and want to do a dash towards him and a teammate is fighting at the far point and targets someone over there just before i do my leap or dash skill, 

i automaticly change to the targetted player on the other side of the map and dash towards that person, often finding myself dashing into a wall, or worse...

It gets even worse when i click back on the person i wanted to fight and cast my next skill, it loses target immediatly and targets my skills again towards the person with the marker on his head on the other side of the map which is extremely frustrating and i'm losing a lot of fights just because i can't target the player i want to fight.


At first i tought it was a settings problem in the combat/movement cattegory, but i have tried to change all of them and nothing helps.

"stop autoattacking on target change" only affects your attacks when you target another person yourself

"autotargetting" I have been using it for 10 years and never was an issue

"promote skill target" locks your target and should actualy prevent you from automatic retargetting, yet it happens when its on or off

"allow skill retargetting" only affects skills that are mid-cast while you change target manualy


and thats all the target related options there are .. none of them changes a thing it seems 

so what am i missing ? 


Thanks in advance 

Link to comment
Share on other sites

Turn auto attack off

Turn auto target off

Pretty sure there is an option to "take target" make sure you don't have some hotkey set in your hotkey configurations that is making you automatically take targets when someone calls. Check through ALL your hotkey configurations, not just your checkmark box configurations.

Never heard of anything like this but there has to be a reason why it's happening.

At worst you could just set everything back to default and reconfigure. That might solve the issue.

Edited by Trevor Boyer.6524
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...