Jump to content
  • Sign Up

Unable to Access Archive File - Completely new install and update


Recommended Posts

EDIT: Figured out a weird workaround, that now I just want an explanation for. I connected to my VPN and the game worked fine. What would be blocking the game from updating on my standard internet?

 

Hey everyone. Having a weird issue, only on my desktop, trying to play the game. 

The game worked fine earlier in the week, then I went to start it yesterday and it had the "unable to access its archive file" error. I deleted all my addons, but that did nothing to fix it. So I reinstalled it. After the hour of waiting for it to download, I started it up and it seemed to work fine. It downloaded 200K files to update to the newest version, but by that point, I had to go to bed and didn't play the game. 

This morning, I went to play it again on this newly downloaded and updated version of the game, and I'm again getting the "unable to access its archive file" error! This is a new install! Why would this be happening?

A little while ago I had a similar error that only ever fixed when arenanet sent through another update, like it just fixed itself eventually, but is there anything I can try? I don't want to have to reinstall the entire game every time I play.

 

Also: Repair doesn't work because it doesn't get past checking for the archive file. The archive file is not read only, the game is run in admin mode, etc.

 

Edited by Cakanir.1345
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...