Jump to content
  • Sign Up

The game client is unable to gain access to the login server at this time.


Recommended Posts

  • 2 weeks later...
  • 9 months later...
  • 3 months later...

This started for me a couple days ago for the 1st time, I've already tried everything suggested in the error code log to try and get this to work yet to no avail.
A ticket has been submitted and waiting for a response.

  • Sad 1
Link to comment
Share on other sites

  • 2 weeks later...

This happened to me tonight repeatedly every 10 sec, also could not access wiz vault or tp.   [ArcDPS was not being used]

10 Min later, it stopped after logging off and on 3-times.  Amazon servers issue?

Edited by Kal Durak.2830
Link to comment
Share on other sites

4 hours ago, Titip Aja Shay.7136 said:

I have this problem as well whenever i just start the game. It spams me for 3-5x. and then i can continue playing as usual. It wont show up again in my session unless I restart the game

Same here, that error 42 window is popping a lot and then the LFG, Trading Post, Guild and other menus are not loading properly. Then it's either being solved by itself after being logged in for some time, or worse get disconnected entirely 🙄

 

  • Haha 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...