Jump to content
  • Sign Up

Can't minimize GW2 anymore with Windows Key + DirectX 11


Recommended Posts

Hello,

 

Since today's update, with DirectX 11 rendering been the only choice, there is no way to minimize Guild Wars 2 using the Windows Key.

 

The only possibility is to press ESC, and then, left mouse click on the top right "minimize" button. This is a real pain if you often need to switch back to Windows Desktop.

 

Regards.

  • Like 2
Link to comment
Share on other sites

This is because DX9 had exclusive full screen, which would cause GW2 to minimize if it lost focus. They could easily fake it for DX11, but they probably won't.

You can still use DX9 if you really want, you just have to launch with the -dx9 option. They only hid the option in-game.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...