Jump to content
  • Sign Up

Path of Fire : The way forward Bug [Solved]


Recommended Posts

Whenever I reach the end of "The way Forward" storyline there is an option to break a door and then an option of "activate the pedestal". There supposed to be a cutscene there to conclude the act. But whenever I try to activate the pedestal by pressing F, my game client goes to non responding state. I tried 4 times already.

 

How it goes. -

1. Enter into the pit.

2. Complete the story. ("It's non skippable dialogues").

3. Open the door.

4. Press F to activate the pedestal.

5. Game client goes to non responding state. 

6. Kill the game client and restart it.

Again it will start from the beginning.

 

 

It's very frustrating and I would have given up on if it would be any achievement or anything but it's blocking my story progress of path of fire. 

 

Any help would be highly appreciated.

 

Thank you.

 

 

Edit : Issue is now resolved.

Edited by okarin.9342
Link to comment
Share on other sites

It got resolved. I think the issue was the files related to this particular section was not download and game client wasn't able to proceed further without those files. Instead of progressing through game I downloaded all the files first from launcher.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...