Jump to content
  • Sign Up

WVW not working, I only received locks on the log on screen to a BL!!!


Kal Durak.2830

Recommended Posts

you didn´t choose a team after the start of the beta, didn´t you? Because, the locks are only shown, if you try to enter WvW without being assigned to a team. 

This only happens in these scenarios:

  1. didn´t choose a guild before the deadline
  2. you didn´t choose a team after the beta started (assuming you were eligible to do so)


And if you´re only here to complain about the queues: 

What did you expect? This has been a thing since the very first beta. The WR-beta attracts a ton of players of ALL "types", the currently frequently active players + all the players that occasionally got into WvW, but didn't play on a regular basis + all those that never joined WvW before + all of those that only want to get the new infusion and/or grab the Call of War bonus (e.g. for gifts of battle). 

  • Confused 1
Link to comment
Share on other sites

3 hours ago, Custodio.6134 said:

you didn´t choose a team after the start of the beta, didn´t you? Because, the locks are only shown, if you try to enter WvW without being assigned to a team. 

This only happens in these scenarios:

  1. didn´t choose a guild before the deadline
  2. you didn´t choose a team after the beta started (assuming you were eligible to do so)


And if you´re only here to complain about the queues: 

What did you expect? This has been a thing since the very first beta. The WR-beta attracts a ton of players of ALL "types", the currently frequently active players + all the players that occasionally got into WvW, but didn't play on a regular basis + all those that never joined WvW before + all of those that only want to get the new infusion and/or grab the Call of War bonus (e.g. for gifts of battle). 

I think you're misunderstanding what he's saying. I posted about it in the beta threads, but my guild encountered the same issue. Normally on reset (and every beta reset thus far) WvW maps close, the servers "grey out", the scores reset, and when the servers readjust you can start entering maps/joining the queues. Typically a 3-5 minute process. For last night's beta reset (NA servers) none of that happened. In fact we still had the regular server names when people were joining the new beta maps. Half our squad weren't even aware the beta reset had kicked off by the time the queues were 80+, and we were gathered and ready to go 10 minutes before the previous matches had ended. And we all had our WvW guild selected in the WvW panel.

Edited by Ronin.4501
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...