Jump to content
  • Sign Up

Frequent Crashes on SOTO Maps


Recommended Posts

The game has always run well for me and very rarely has crashing issues, it still does on any map that is not SOTO. 

When I enter a SOTO map, the game will crash eventually. sometimes after just logging in but more frequently during the meta or a rift, doesn't seem to align with player/enemy population. It is getting frustrating. 

 

Sometimes the game will crash without generating a bug report also. Has anyone else experienced this or found a solution? 

I have run the game repair multiple times, to no avail, I have also tried without running BLiSH which is the only add-on I use. 

  • Sad 1
Link to comment
Share on other sites

5 hours ago, Chowley.6217 said:

The game has always run well for me and very rarely has crashing issues, it still does on any map that is not SOTO. 

When I enter a SOTO map, the game will crash eventually. sometimes after just logging in but more frequently during the meta or a rift, doesn't seem to align with player/enemy population. It is getting frustrating. 

 

Sometimes the game will crash without generating a bug report also. Has anyone else experienced this or found a solution? 

I have run the game repair multiple times, to no avail, I have also tried without running BLiSH which is the only add-on I use. 

Is there anything in the gw2 folder under Debug?

  • Thanks 1
  • Confused 1
Link to comment
Share on other sites

5 hours ago, Chowley.6217 said:

The game has always run well for me and very rarely has crashing issues, it still does on any map that is not SOTO. 

When I enter a SOTO map, the game will crash eventually. sometimes after just logging in but more frequently during the meta or a rift, doesn't seem to align with player/enemy population. It is getting frustrating. 

 

Sometimes the game will crash without generating a bug report also. Has anyone else experienced this or found a solution? 

I have run the game repair multiple times, to no avail, I have also tried without running BLiSH which is the only add-on I use. 

Delete the %AppData%/Guild Wars 2/Local.dat file and all %Temp%/gw2cache- directories then run repair again.  This will reset your graphics settings so you might want to take a screengrab beforehand.

  • Thanks 1
Link to comment
Share on other sites

18 hours ago, Tiviana.2650 said:

Is there anything in the gw2 folder under Debug?

Ya there was a large debug file, I had not considered that. 

18 hours ago, Chaba.5410 said:

Delete the %AppData%/Guild Wars 2/Local.dat file and all %Temp%/gw2cache- directories then run repair again.  This will reset your graphics settings so you might want to take a screengrab beforehand.

I am giving this a try now, the day file in gw2 install directory was large, over 64Gb. 

Thank you to both of ye, hopefully this will get sorted. 

 

  • Sad 1
Link to comment
Share on other sites

1 hour ago, Chowley.6217 said:

 

I am giving this a try now, the day file in gw2 install directory was large, over 64Gb. 

Thank you to both of ye, hopefully this will get sorted. 

 

To be clear, I didn't list the install directory.

 

Also the debug file is from CEF and doesn't really pertain to crashes.

Edited by Chaba.5410
  • Haha 1
  • Confused 1
Link to comment
Share on other sites

6 hours ago, Chaba.5410 said:

To be clear, I didn't list the install directory.

 

Also the debug file is from CEF and doesn't really pertain to crashes.

I realise that, that was my curiosity due to the size of the .dat

 

Crashing is far less frequent now after following chaba's advice. Managing to stay on soto Maps for an hour or two now, still happening but an awful lot less 

Edited by Chowley.6217
  • Confused 1
Link to comment
Share on other sites

1 hour ago, Chowley.6217 said:

I realise that, that was my curiosity due to the size of the .dat

 

Crashing is far less frequent now after following chaba's advice. Managing to stay on soto Maps for an hour or two now, still happening but an awful lot less 

Have you done a client repair that fixed mine.

https://help.guildwars2.com/hc/en-us/articles/201863008-Repairing-the-Game-Client

Just to let people know it wont work if you dont put a space between the exe" and repair... C:\Games\Guild Wars 2\gw2.exe" -repair

Or wherever you keep your gw2 folder

Edited by Tiviana.2650
  • Thanks 1
  • Confused 2
  • Sad 1
Link to comment
Share on other sites

1 hour ago, Chowley.6217 said:

Managing to stay on soto Maps for an hour or two now, still happening but an awful lot less 

It shouldn't really crash at all.  What's the crash log say?  Windows version?  Updated your drivers?

Edited by Chaba.5410
  • Like 1
  • Haha 1
Link to comment
Share on other sites

20 hours ago, Tiviana.2650 said:

Have you done a client repair that fixed mine.

https://help.guildwars2.com/hc/en-us/articles/201863008-Repairing-the-Game-Client

Just to let people know it wont work if you dont put a space between the exe" and repair... C:\Games\Guild Wars 2\gw2.exe" -repair

Or wherever you keep your gw2 folder

I have tried the repair, no joy unfortunately. 

19 hours ago, Chaba.5410 said:

It shouldn't really crash at all.  What's the crash log say?  Windows version?  Updated your drivers?

Ya it's new to me, still only occurs in SOTO, it's on Win10 and updated and gfx driver about a month ago. 

Will have a look again later see if there is anything there 

  • Confused 1
Link to comment
Share on other sites

Hi, I am having frequent crashes as well on soto maps, when a cutscene appears, or after I leave a story instance.

I use to have the cutscene bug before, updating and reinstalling my external sound card drivers fixed it, but with soto it does not.

Playing without my soundcard makes me crash less, maybe it will help you if you happen to have an external soundcard.

Link to comment
Share on other sites

So I have been a good few days without a problem now, turns out it was textures (high Res). 

I looked in the debug saw a GPU reference so I tried that. Turned off high Res textures. It is absolutely fine now and the game is not too uglified (probably as I am running 1080p). I can turn on high Res textures if I stick to previous maps.  But honestly does not matter. 

Thanks for the help everyone, did not expect that to. E the cause.  But hopefully this may help someone else. 

  • Confused 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...