Jump to content
  • Sign Up

Can't see any fishing line from any fishing rod of any player including myself even with different graphic settings. [Merged]


Recommended Posts

I have tried different graphic settings even the lowest and highest settings possible and I have tried windows fullscreen, windowed, and full screen mode. Still no fishing line is visible on my end. Not from other players. Not from squad members, not from myself. NONE. Is there a way to resolve this? I have already sent a ticket to support but still no response. I am hoping someone knows the answer here that is why I am posting here because I have scoured google to no avail.

Image sample of the problem: 
Nobody has fishing lines on their rod

Edited by Zeperio.4853
  • Like 1
Link to comment
Share on other sites

  • Zeperio.4853 changed the title to Can't see any fishing line from any fishing rod of any player including myself even with different graphic settings.

I don't think it is a good idea to include the fishing lines on the stuff being hidden by this option. It took me days of hairpulling just to figure out the answer to this thanks to another forum member. Please add the fishing lines as exceptions to the "Ally Visual Effects" that is being hidden when the optino is to "Hide All"

  • Like 2
  • Sad 1
Link to comment
Share on other sites

  • Forum Moderator.3419 changed the title to Can't see any fishing line from any fishing rod of any player including myself even with different graphic settings. [Merged]

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...