Jump to content
  • Sign Up

No connection to update server ("Connection Error" in GW2Setup)


Kyze.5206

Recommended Posts

Hi, so i wanted to reinstall GW2 and buy SOTO. However, when i launch the GW2Setup.exe, the connection gets lost (No error code, just a notification as stated in title)

 

i tried multiple fixes i found in the internet: 

including UPnP, renaming, whitelisting, i tried to manually open port 80 & 443 (HTTP ans HTTPs), however, they seem to be closed regardless (also made an exception in router settings), restarted router, restarted pc, deleted Roaming, uninstalled GW2 associated files, cleaned GW2 related caches and registry..

 

Im at a loss what happened to the launcher since SOTO, everything was working fine from my IP and PC a year ago. 

 

Is there any fix i overlooked?

 

Thanks for the help in advance!

Link to comment
Share on other sites

Check that you didn't override DNS with your hosts file. You can look up what assetcdn.101.arenanetworks.com is supposed to resolve to vs what your local system thinks it is.

You can also launch the game with -log in the command line and the resultant log file will tell you the exact http error code.

Link to comment
Share on other sites

Thanks for your reply,

 

i put assetcdn.101.arenanetworks.com in my browser but the page was not found. However, I get some text info about host, remoteURL, asset and assetserver below the page not found message.

 

can you specify how to access the command line?

 

Many thanks again!

 

 

Link to comment
Share on other sites

52 minutes ago, Kyze.5206 said:

Thanks for your reply,

 

i put assetcdn.101.arenanetworks.com in my browser but the page was not found. However, I get some text info about host, remoteURL, asset and assetserver below the page not found message.

 

can you specify how to access the command line?

 

Many thanks again!

 

 

Here's how to use command line arguments: https://wiki.guildwars2.com/wiki/Command_line_arguments

 

The log file will then appear in %APPDATA%\Guild Wars 2\Gw2.log.

Link to comment
Share on other sites

3 hours ago, Kyze.5206 said:

i put assetcdn.101.arenanetworks.com in my browser but the page was not found. However, I get some text info about host, remoteURL, asset and assetserver below the page not found message.

That's normal, so you know you can connect to the patch server. http://assetcdn.101.arenanetworks.com/latest64/101 if you want see an actual response (a line of numbers), and here's the latest version of Gw2-64.exe.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...