Jump to content
  • Sign Up

Big Banner plastered across screen after Mad King event


Recommended Posts

Because I am annoyed and do not feel like writing the whole thing over, here is the copy/paste of everything I wrote last night and again this evening after customer service replied with a complicated potential fix. Spoiler alert, their fix did not work and they said if it didn't I should post the issue here and report the bug to their "bug people". I did not include their reply, since their process wasn't useful.

I completed the event - we defeated the Mad King - and the banner proclaiming the completion came onto my screen but will not leave. I was unable to interact with the reward chests, also. I tried swapping to another character; this allowed me to accept the reward chests, but when I switched back to my main toon, the banner was still there. I tried logging out completely; switching to a different map; and turning off my computer and logging back into the game client. Unfortunately, none of these things worked. I can't play my main in any area of the map, now, because of this glitch. I have attached two screenshots showing the banner issue while in Lion's Arch (I was only able to get to Lion's Arch from the event area by logging out and logging back in; the exit "door" did not appear on the right of my screen) and one from a different map, to show that it remained in place, regardless of my attempts to rid myself of the banner. I know you get lots of complaints from people all the time, but this really puts me in a jam since this isn't an alt, but my main toon. It also makes me hesitant to trust the event mechanics for any of my toons. Please determine a fix for me as soon as you can so I may return to the Mad King's mayhem. Thank you.

P.S. Your system will not allow me to attach the screenshots. It says, "the upload took too long, connection was lost." This is patently untrue. It was an instant refusal to upload; no time was taken to even attempt it.

 

This email is a service from Guild Wars 2 Support.
 
It did not work. I just took another screenshot after going through your steps. (And now I apparently have to reset all of my preferences. In the future, you might consider warning people of that result so they can opt to copy down their personalization if they so desire, but I digress.) As your system has never allowed me to send screenshots, I am attaching the one I just took along with the ones from last night. Please attach them to this case so the people who review it in the "bug section" have visual references, too. I assume they'll refer to the correspondence between us thus far, to expedite the process of correcting this situation. As it stands, I cannot play using the toon that has opened 70% of the map. In many respects I am starting over, even with the level 80 boost I used for the new mesmer. She has about 3.5% of the map opened as of right now. It's incredibly inconvenient and annoying. Further, I know this is an issue others are having because I have seen other people complaining of the same problem in chat as I was playing last night and today on my new mesmer. If this can't be resolved with the restoration of access to my main toon, I hope that Guild Wars 2 customer service has a way to make this right, like a behind the scenes map opening boost, with the attached rewards for same, and gold/and/or gems to compensate for the gold I am having to spend to get the mesmer up to speed quickly and the gems I spent on my main, last night, prior to losing access to her as a viable option for full access play. You can't fight or explore with a big banner plastered across your screen. 
 
Hoping for better play,
Name Removed for public posting just cause
 
The first screenshot is the one I took right after trying your proposed fix. The second shows the screen right after it happened and the third was after I tried logging into other characters, maps, and logging out entirely.
 
Edited by GeekiePixie.1760
fix typo
  • Haha 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...