Jump to content
  • Sign Up

Can't Equip Cape

Recommended Posts

I have several paid accounts, including one EU account, that I've been logging into sporadically, so I'm not sure when this started, but as of 11 June at least, I can't equip the Dragon Emblem Cape, or the Glowing Purple Mask. This is happening on one free account as well. 

I have keyrunners on these accounts & normally keep these items for use on those characters. I've been doing this for years. 

I have multiple characters on all of my accounts. 

None of the characters are able to equip these two items. Whether the items are in the bank, or in a characters inventory, I can preview them but not equip them. 

I've tried logging out / in / waiting a day etc. 

Out of curiosity, I checked on another back item, the Macaw Wings, which like the others, can be previewed, but not equipped.

I didn't remove any other capes currently equipped on some characters, in case I couldn't re-equip them. 

Any assistance appreciated. 

Link to comment
Share on other sites

are you trying to apply the skin and that doesnt work or you have items with those skins that you can not use?

if the items have the skins applied to them, it would be useful to know what the items are.
in the description it says 'Transmuted' and then the original item name.

i can still apply the glowing purple mask skin and equip/reequip the item, dont have the other one.

Edited by bq pd.2148
Link to comment
Share on other sites

Thank you bq. 

These are old items that I've routinely used for years on keyrunners, strip off of them > bank > delete character > create new keyrunner > bank > re-equip > rinse / repeat each week. 

I'll have to log into the accounts to see what items were used re: transmuting, which I can't do right now so...

So weird how it's across all accounts though, EU & NA, paid & free. 

I was sure that I couldn't be the only one? 

Link to comment
Share on other sites

So guys, if I put the item in the character inventory & open the hero panel, the item doesn't appear as an available option to equip. It's as though it doesn't exist.

If I put the item in the character inventory & open both the hero panel & the character inventory panel, then I can drag the item from the inventory to the back slot & all is well. 

Alternatively, I can open both the hero panel & the bank panel & drag the item from the bank to the character back slot, no problem.

I haven't tried this with the mask, but I imagine the same work around will solve the problem with that & with any other items, for any type of slots, that I just haven't tried to use yet. 

The last time that I did a run through with keyrunners was about a month ago, so for me at least, this is a relatively new bug with respect to equipping items. 

Thanks to both of you! o/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...