Jump to content
  • Sign Up

Ascended insignia crafting bug


Recommended Posts

I tried crafting Verata's Sinister Insignia and the yellow progress bar does what it usually does.. until *POOF*  theres no crafted item in my inventory! Fortunately, the ingredients aren't taken from my bank/inventory either. So I've sent in an in-game bug report and went along. So, here I go thinking ''I'll craft something else and then let Zommoros do what he does'' and try crafting Yassith's Viper's Insigina instead... But here it is: again, nothing! No craft result item in my inventory. Just the ingredients sitting there. Well in my country we have a saying: ''A donkey doesn't bump against the same stone twice''. So I'm stopping here to avoid spending more gold for nothing, because I can't craft ascended heavy armor. Welp.

 

Edited by Fancy.3170
Problem is solved. The respective character didn't have level 500 crafting :D
  • Haha 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...