Jump to content
  • Sign Up

Can't log out of Forums


Recommended Posts

I logged in to the forums to give feedback on the spears. Now I can't log out. The dropdown menu with the logout option doesn't even appear. I have already tried reloading the page, quitting and re-starting my browser, and restarting my computer. Any advice would be appreciated.

  • Haha 1
Link to comment
Share on other sites

If you are using google chrome go to chrome://settings/content/all?search=cookie  and in the 2nd search bar (not the one at the very top).. search for guildwars2.com and arena.net and just delete those.

Link to comment
Share on other sites

21 hours ago, Inculpatus cedo.9234 said:

Hmm.  Have you tried accessing the forums from a different browser? Updating your current browser?  Seeking assistance from Invision? 

Current browser is up to date. Problem persists across all browsers I have installed. If Invision is A.net tech support, they say they "can't replicate the problem."

  • Sad 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...