Jump to content
  • Sign Up

Game alt-tabbing or flashing desktop [merged]


Recommended Posts

  • Replies 464
  • Created
  • Last Reply

Top Posters In This Topic

@Heather.4823 said:It’s not focus assist. Lots of us turned it off and still get it

Okay then, it's a totally separate issue from what I was experiencing. It's no longer doing it, unless I turn on that setting and like I mentioned... like clockwork. I'll be going then. Cheers and Goodluck all.

Link to post
Share on other sites

@Heather.4823 said:It’s not focus assist. Lots of us turned it off and still get it

Yep...turning off focus assist did not fix the issue for me, but it did change it. What it did was: with focus assist off, the flicker to desktop was a much shorter one...it still happens every time I switch zones or load in a new map, but instead of a 3-5 second drop to desktop with focus assist on, it is now a second or less with focus assist off. As of now, the only way I can totally eliminate the flicker is still by running GW2 in Windowed Fullscreen mode.

Link to post
Share on other sites

Just installed the new May 9 Nvidia driver 397.64 for my GTX 970FTW card. Still have same issue...flash to desktop in Fuillscreen mode...have to run in Windowed Fullscreen to not have the drop to desktop on map load/zone change. If it is an Nvidia problem, it isn't fixed in this driver version...and the notes say that some of the changes are for compatibility with the April Windows 10 update. So issue continues...just more info for the support folks.

Link to post
Share on other sites

@"Ardenwolfe.8590" said:After setting my game to administrative, I haven't alt-tabbed out since. Haven't done this with another game, and I have alt-tabbed out. So, apparently, setting to administer required acceptance does help.

Interesting...If I set the GW2 client properties to "Run as Administrator", behavior changes. I don't get the drop to desktop...now, in Fullscreen mode, I get a flash to a black screen when it would go to a desktop before. So it's still not right. It's still flashing...only now it flashes to a black screen instead of the desktop. Strange that.

Link to post
Share on other sites

The thing with flashing to desktop while loading between maps also happens to me after Windows April Update (1803) but there is something strange.

Game apparently doesn't flash to desktop but to last screen seen before going Fullscreen. You can check it this way:

  1. go options->graphics->windowed fullscreen
  2. change map
  3. go windows->graphics->fullscreen
  4. change mapFrom now on game won't show desktop but your game screen with options window opened remembered before changing to Fullscreen.
Link to post
Share on other sites

I'm having the same problem. Updated windows 10 last week and now the game client flashes to desktop whenever a map loads. It's like somewhere in the background alt-tab is happening and changing the windows focus. After the map loads I'm automatically taken from my desktop back to the game in progress, and everything works fine. I've tried several of the work-arounds listed on the forum and none seem to make any difference.

Link to post
Share on other sites

@banshee.9328 said:The thing with flashing to desktop while loading between maps also happens to me after Windows April Update (1803) but there is something strange.

Game apparently doesn't flash to desktop but to last screen seen before going Fullscreen. You can check it this way:

  1. go options->graphics->windowed fullscreen
  2. change map
  3. go windows->graphics->fullscreen
  4. change mapFrom now on game won't show desktop but your game screen with options window opened remembered before changing to Fullscreen.

Can confirm it started happening to me as well after the Windows April Update. I turned all the Focus Assist stuff off as well so it isn't that.

Link to post
Share on other sites

OK...on a totally separate computer...Asus ROG Strix GL503VMF laptop w/built-in Nvidia GTX1060...was running GW2 perfectly in Fullscreen mode...applied April W10 update...now have the exact same flash to desktop in Fullscreen mode as I do on my desktop rig. Just more info to hopefully help support...only change to environment was to apply W10 April update to cause the problem.

Link to post
Share on other sites

Same issue here. Running the game as administrator and turning off the new Windows-Fokus-assistant was able to reduce the duration the "alt-tabbing" (similar to duration in the video above).For me this started after the new Windows 10 update. I have a 1070 graphics-card and just installed the newest drivers. Right now im reinstalling gw2, but after a first try the "alt-tabbing" is still there. As soon as the game is installed completely i will write an ingame ticket.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...