Jump to content
  • Sign Up

Content of one specific bag does not appear consistently in Trading Post when trying to sell

Recommended Posts

When trying to sell an item from one of my bags at the trading post (hotkey 'o'), if I select only the bag containing the item to sell, this item is not visible. It seems there is a shift in the location of the items in the bags in the Trading Post.For example, on my mesmer character, I have the following configuration of bags (except the 3 shared inventory slots):

  1. Starter Backpack
  2. 15 Slot Invisible Bag
  3. 15-Slot Gift Box
  4. 15 Slot Darksteel Box
  5. 15 Slot Darksteel Box

If I put the item to be sold in the last (5th) bag, I do not see it if I select the last bag in the Trading post interface (it is visible if I do not select any bag (all bags content is visible)).If I put the item to be sold in the 4th bag in one of the first four slots of this bag, the item is visible as belonging to the last (5th) bag and not the 4th bag in the Trading Post interface!If I put the item to be sold in the 4th bag in one of the other slots (5 to 15) of this bag, the item is invisible when selecting any of the bags in the Trading Post interface.Any item placed in 3rd bag is seen as belonging to 4th bag in Trading Post interface (by selecting the 4th bag)As the 2nd bag is invisible, it is not impacted.The 1st bag (Starter Backpack) behaves normally (its tradeable content is visible by selecting the first bag in Tradin Post interface)

On other characters without 'invisible' bag (with only 'ordinary' bags), I have the same kind of weird behaviour in Trading Post interface when selecting one specific bag.


  • bug occurs anywhere I open the Trading Post interface (on any map)
  • all characters of my account exhibit the same problem (the example above is given for Maladiena Snaal, Mesmer, lvl 80, human)
Link to comment
Share on other sites

@Wanze.8410 said:try unequipping the bags and then equip them again

Thanks for the idea.

I tried to unequip the bags (I have not enough room in bank for all stuff in bags, so I had to unequip bags two at a time (not four)) but problem remains. I even tried to change order, replace with other bags I had stored in bank, but still no solution.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...