Jump to content
  • Sign Up

Game crashes to vertical gray stripe screen - Windows 10 on Bootcamp


Recommended Posts

I am running Windows 10 on Bootcamp. I recently (1) used Paragon Camptune to increase the size of my Bootcamp , in order to create space to update my Windows 10 version, and (2) updated my Windows 10 to the latest version. Now whenever I run Guild Wars 2, I can only play for a few minutes before the game crashes, and my screen turns into vertical gray stripes. At this point CTRL+ALT+DEL seems to do nothing, so I do a hard reset.

HELP!

Link to comment
Share on other sites

I submitted a ticket and they haven't responded yet, but I seem to have resolved the issue accidentally on my own. I believe simply unchecking the "DPI Scaling" option and then checking it back on again fixed the issue.

Here is what I did to attempt to resolve the issue:

  1. While running Windows, I used the "Reset this PC" option; my understanding is that this essentially re-installs Windows 10. I then re-installed Guild Wars 2. However, the graphic issue persisted. I played for only a few minutes before the screen turned into vertical gray stripes and I had to shut down my computer manually.
  2. I turned my computer on again, in Windows mode, and launched Guild Wars 2 again, and changed all graphics options to "Best Performance." At this point, "DPI Scaling" was turned on. I played the game for a few minutes, and to my disappointment, the screen again turned into vertical gray stripes.
  3. I turned my computer on again, in Windows mode, and launched Guild Wars 2. The graphics options were still set to "Best Performance." I unchecked the "DPI Scaling" option. I played the game for a few minutes...and then a few more minutes...and so far no crash. I then changed my graphics options to "Autodetect." I continued to play, with no problems. At this point I began to suspect that having "DPI Scaling" turned on was the problem. So I then turned on the "DPI Scaling" option, just to test, but I continued to play with no problems.

Based on the steps I took, it seems to me that something was wrong with the "DPI Scaling" option, and I think turning it off and then on again kind of "reset" it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...