Jump to content
  • Sign Up

Lag issues for South American players since 09/20


Keller.3914

Recommended Posts

Me and my south american guildies have been noticing increasing latency issues since yesterday. Most of us are experiencing 300+ ms ping with larger spikes from time to time. Is this related to PoF release? Here's part of the results from the diagnostics tool (first hop omitted):

        Origem aqui      Este n¢/V¡nculo        Perdido/Enviado  Perdido/Enviado

Salto RTT = Pct = Pct Endere‡o2 20ms 3/ 50 = 6% 1/ 50 = 2% 179.184.120.135.static.adsl.gvt.net.br [179.184.120.135]0/ 50 = 0% |3 21ms 2/ 50 = 4% 0/ 50 = 0% 201.22.69.113.dynamic.adsl.gvt.net.br [201.22.69.113]1/ 50 = 2% |4 29ms 3/ 50 = 6% 0/ 50 = 0% gvt-te-0-3-0-2.rt02.rjo.gvt.net.br [179.184.75.100]4/ 50 = 8% |5 70ms 7/ 50 = 14% 0/ 50 = 0% 201.22.76.200.dynamic.dialup.gvt.net.br [201.22.76.200]0/ 50 = 0% |6 68ms 7/ 50 = 14% 0/ 50 = 0% grafortw2--1-2-2.net.telefonicaglobalsolutions.com [216.184.112.66]0/ 50 = 0% |7 69ms 7/ 50 = 14% 0/ 50 = 0% 5.53.4.909/ 50 = 18% |8 153ms 16/ 50 = 32% 0/ 50 = 0% 176.52.255.3334/ 50 = 68% |9 --- 50/ 50 =100% 0/ 50 = 0% 94.142.98.147

Link to comment
Share on other sites

Yep, im getting the same issues. Last night it was fine but today its 300-600 ms. with ping timeouts to several map servers and even www.guildwars2.com.I've run several pingtests to other servers in Dallas and Austin, everything's steady at 130-140 ms except for the GW2 servers. (speedtest.net)Currently in Santa Cruz, Bolivia.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...