Jump to content
  • Sign Up

Recommended Posts

I am trying to run a repair of Guild Wars 2. I have found the link to repair it, followed the instructions, but it doesn't seem to do much when I run it. It does not "begin the repairing your game client" or verify files. It seems to just launch the game. I think I am doing something wrong and could use some help figuring out what it is.

The file name is ""H:\Program Files (x86)\Guild Wars 2\Gw2.exe" –repair"

Link to post
Share on other sites

@"Nokomis.5076" said:that isn't a normal minus sign, is it? Looks like a dash here in the forum. Try it with a normal minus - sign.

Thanks, yeah, I saw that it might be a dash instead of a normal minus sign. I tried both. Neither seemed to work.

However, I tried a slightly different file, the GW2 64-bit one. "gw2-64.exe." I changed that and amended the -repair option to the end and it did the trick.

Link to post
Share on other sites

so it worked? awesome! anyway, here it goes if u still need it:

save as .bat with the notepad in the same directory:START Gw2-64.exe -repair

or create and edit the shortcut:"H:\Program Files (x86)\Guild Wars 2\Gw2.exe" -repair

PS.: from what u posted:""H:\Program Files (x86)\Guild Wars 2\Gw2.exe" –repair"there is two " extra, one at the start and another at the end, also the "–" before repair is not the same as "-"

Link to post
Share on other sites
  • 11 months later...
  • 5 months later...

I figured out the repair issue, I have ran it through three times it is better but map is still unusable, I ordered a new copy of GW2, since I have an account when I install it will I play from where I am at or will it make me start over, I have 10+ years which is why I ask.

Link to post
Share on other sites
  • 7 months later...
  • 2 months later...

@"Inculpatus cedo.9234" said:You may be forgetting the space before the hyphen.

Priceless!I couldn't get this thing (repair) to start up, but after putting a SPACE between " and -repair, double click icon/shortcut the repair started up. Took a while and shortly afterwards I was at char' select screen and able to log in. Job done.

Now I can mark my ticket as resolved, cheers.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...