Jump to content
  • Sign Up

Frequent client crashes (with error logs) - ongoing for months.


Recommended Posts

There was another thread about this but seeing as how it hasn't had any other replies to it ever since the initial first few, I'm making a new thread because I'm just tired of this and would hope that it would be seen by those who are able to do something.

I have been having full-out client crashes since at least December. A google search of the error message shows it's been ongoing since about October.https://en-forum.guildwars2.com/discussion/7290/debug-token-0x00000000000266fa-lightning-ran-out-of-space-for-new-bolts-coherent-host-crashedhttps://en-forum.guildwars2.com/discussion/7190/failed-to-resolve-aimik-bone-indices

I've repeatedly been sending in crash log reports in hopes it would help. I've also copy/pasted them to pastebin before sending in the report. I've tried everything too. Repair client, reinstall, change graphics settings, change location. Changed accounts, changed characters. It even happens on a completely free to play account, standing there doing nothing merely seconds after logging in. Sometimes even just crashing on the login screen. Or when changing maps.

A compilation so far of error logs:https://pastebin.ca/3958834https://pastebin.ca/3959839https://pastebin.ca/3961697https://pastebin.ca/3961827https://pastebin.ca/3962309https://pastebin.ca/3962863https://pastebin.ca/3970022https://pastebin.ca/3970070https://pastebin.ca/3971940https://pastebin.ca/3975132https://pastebin.ca/3975732https://pastebin.ca/3975733https://pastebin.ca/3977099https://pastebin.com/YUs0vv7dhttps://pastebin.com/zBH3ydJchttps://pastebin.com/qt7fD7tnhttps://pastebin.ca/3979289https://pastebin.ca/3989188

Link to comment
Share on other sites

  • 4 months later...

I was getting crashes mostly during world boss fights before, now it is a few min after login. I gave up. I sent some reports and till it is confirmed to be fully fixed no way I am playing. Nothing more frustrating than to wait 30 min for an event, then play it for a while and get a crash almost at the end of it.... At first I thought it is because I use mac then I noticed most of the other users got it on windows too. One of the expansions gone wrong maybe?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...