Jump to content
  • Sign Up

client cant finish todays patch, last 1 file keep crashing at 54mb


Recommended Posts

like i said at the title, i cant download the last 1 file. it stops when 54 mb downloaded and stays like that.

edit: i tried to repair client but my pc didnt allow me to add -repair to location part.i tried the thing with writing a command on cmd.i allowed the game client on firewall.

Link to comment
Share on other sites

same problem.

  1. First, locate and delete your local.dat file which can be found in your Documents > Guild Wars 2 folder.
    • there is no local.dat in that folder. not invis
  2. Next,reboot your computer and launch Guild Wars 2 again. After seeing the “1 file remaining” message, a secondary protocol should kick in to download the missing file from the backup system. This process usually takes about 10 minutes.
    • yeah after 54 mb stops
  3. If after 15 minutes or so you find that the above process has not resolved the issue – that is, you’re still stuck at a 99% download – please try this work-around: Change the language setting for the launcher (in the top right corner of your screen) to a different language. At that time, the download should complete. Once that occurs, change the launcher back to your original language and log in to play.
    • there is no lang option anymore at top right corner please update. and DE lang need more 5-6 gb i guess.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...