Jump to content
  • Sign Up

"Transaction in progress"error // Megalag

Recommended Posts

Okay, from what I have seen this is an error that occurs when you change servers? I have not done that, though. I was having lag spikes, so I logged off and logged back in. I've also been playing for 1,200+ hours so my account is confirmed and all. Thing worked fine, but when I selected a toon and went to load in a map, the map would not load at all, not even map progression stats would show on the bottom. I waited for a few minutes, then closed the game trough task manager. Logged in again, this time I couldn't click on the "play" button on the character select, so I logged on and off again - still the same issue, though this time the game froze really bad, couldn't even alt + tab or open task manager, so I just hard reset. After the restart I can no longer login into the launcher. All I'm getting is this error message: "Transaction in progress. Please wait a few minutes and try again."

What's going on? Did I really happen to be that unlucky and hit the server change button, selected a server, confirmed the change while the game was frozen?? I highly doubt it. Either way this is very worrying and frustrating. I'm mainly posting here to see if something like this is or has happened to someone else.

//EDIT: Managed to log in. Server unchanged, but I cannot click the play button. It's grayed out and does nothing if clicked on.//EDIT2: Game completely froze on the character select screen again. Alt + tab did nothing, the game was still on screen, couldn't even open task manager.//EDIT3: Finally loaded into a map, but to my suprise, with a ping of 3000.

Link to comment
Share on other sites

  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...