Jump to content
  • Sign Up

Windows Desktop while loading maps


Recommended Posts

Hey,

since today? I have the issue, that when I'm changing maps/porting around and the loading wallpaper is visible, I see the Windows desktop for some time. GW2 is visible again when the map is loaded. Does anyone else have this phenomena? Before that I played some other game on Steam, if that matters.Not really a problem, just some "thing".

Cheers, Galmax

Link to comment
Share on other sites

@"Linken.6345" said:Maybe check the first page in account technical support?

https://en-forum.guildwars2.com/discussion/23095/game-alt-tabbing-or-flashing-desktop-merged#latest

Its becouse of the windows update mate.

Maybe try a less patronising tone?

Maybe stop pretending that an old thread where multiple different culprits are addressed answers OP’s and my question in re: the 3 June windows update?

Link to comment
Share on other sites

@kiwiburner.2186 said:

@"Linken.6345" said:Maybe check the first page in account technical support?

Its becouse of the windows update mate.

Maybe try a less patronising tone?

Maybe stop pretending that an old thread where multiple different culprits are addressed answers OP’s and my question in re: the 3 June windows update?

It’s the exact same issue. At the moment there isn’t a solution to get rid of it.

Link to comment
Share on other sites

Here's a constructive response for OP rather than expecting him to wade through 10 pages of posts to the despair at the end.

1) Go to graphics options and wait switch resolution to Windowed fullscreen mode2) Wait for patching to deal with Windows update-driven kittenry.

Link to comment
Share on other sites

@kiwiburner.2186 said:

@"Linken.6345" said:Maybe check the first page in account technical support?

Its becouse of the windows update mate.

Maybe try a less patronising tone?

Maybe stop pretending that an old thread where multiple different culprits are addressed answers OP’s and my question in re: the 3 June windows update?

Unfortunately, the mods merged an older issue with the newer Win10 issue (not to mention a totally unrelated thread, which may or may not have been 'un-merged, again). If you use the 'Jump to Dev post/next Dev post' feature, you can read the current topic posts.

Good luck.

Link to comment
Share on other sites

@kiwiburner.2186 said:Here's a constructive response for OP rather than expecting him to wade through 10 pages of posts to the despair at the end.

1) Go to graphics options and wait switch resolution to Windowed fullscreen mode2) Wait for patching to deal with Windows update-driven kittenry.

Fullscreen Windowed Mode doesn't work for everyone.

It doesn't for me.

Nothing is working to stop it now.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...