Jump to content
  • Sign Up

ArcBuildtemplates won't seem to run as intended, please help :)


pink.1038

Recommended Posts

After a fresh Windows installation ArcBuildtemplates won't seem to run as intended. At login screen it shows:

Warning! path buildtemplates.dll found module init but module did not provide function table

Arc and ArcBuildtemplates are in bin folder, arc itself works fine.

As i freshly set up this system, i installed All-In-One Runtime package which contains:

.NET Framework 4.6 + UpdatesJava Runtime Environment 8DirectX 9.0c ZusatzdateienAllgemeine Runtime DateienMicrosoft Visual C++ Runtimes (v2005 - v2015)Microsoft Visual J# 2.0 SEMicrosoft Silverlight 5Adobe Flash Player (Opera, FireFox, Internet Explorer)Shockwave Player 12 (Internet Explorer Plugin)

Sereby.org, ALL-In-One Runtime Creators Page <- german page

This package contains directx9 june2010 runtimes and visual c 2013 x64 redist which are mentioned on the arcdps homepage.In addition i added DirectX End-User Runtimes (June 2010), .net Framework 2.0, 3.0, 3.5. 4.7 and tried deleting my bin64 folder.

So far nothing has worked or even changed the type of error.Any help will be greatly appreciated!

Link to comment
Share on other sites

I tried ArcDPS. There was a patch, so I closed the UI.

Later I uninstalled and re-installed the new one. It appears to do nothing. No UI. Nothing comes up. I tried the command (I think it was ctrl-alt-t or something like that) but nothing.

Guess that's it for ArcDPS...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...